Recent content by Olli2k

  1. Olli2k

    Is it possible to migrate old Forum to XenForo?

    It will be from old thread to new one in XF. There is a table created in background, when importing an old forum. And there is logged something like "old thread and post ID and new one". So basically nearly every content (I'm doing it for pictures of Photopost to XenGallery aswell) can be...
  2. Olli2k

    XF 2.1 The Board URL option does not match the site URL configured for your license

    I am using my test installation on a different web account. So it is not possible to not use a subdomain. So do I. And regarding to the posts above, this will not work? I think it is a big risk, to have test installation on same webspace. So it would be nice to give your customer a chance to...
  3. Olli2k

    XF 2.0 Send Mail Issue

    Thx for the hint. But it was something else: relay=gmail-smtp-in.l.google.com[2a00:1450:400c:c0c::1a]:25, delay=0.62, delays=0.04/0.01/0.18/0.38, dsn=5.7.1, status=bounced (host gmail-smtp-in.l.google.com[2a00:1450:400c:c0c::1a] said: 550-5.7.1 [xxxx:xxx:xxx:xxxx::x] Our system has detected...
  4. Olli2k

    XF 2.0 Send Mail Issue

    Hi, I have got some problems with my XF 2.0 sending mails. It is installed on my own root server and I had never any problems with sending mails or being blocked by mail providers. I have 3 examples, which are really strange to me: 1. Gmail User of mine was not able to receive mails which...
  5. Olli2k

    XF 2.0 All Attachments Images disappear

    Thx for the hint. Links refering to vB installtion. Don't know why, but due to switch off, links are not valid anymore. The way I handeled importing several News Post to forum (copy and paste) was just linking images and not uploading them as I thought. So attachments are in general okay. Is...
  6. Olli2k

    XF 2.0 All Attachments Images disappear

    Hi, jsut finished my Migration from vB4 to XF2 via XF1.5. Everthing was working perfectly, but since friday, most of places where should be an image shows only this symbol: Image proxy is active (standard values). Deactivating image proxy jus results in complete no trace of old images. Is...
  7. Olli2k

    TeamSpeak 3 Integration [Paid]

    Sorry, what do you mean by "blank spacers" ? Do you mean not join able channels as block for a better overview in channel list? Then the answer is no, I'm not using any spacers, neither blank nor with any characters. Okay, testing continued, on group change nothing happens, but when user...
  8. Olli2k

    TeamSpeak 3 Integration [Paid]

    I already opened a ticket at your site (https://nixfifty.com/tickets/ts%C2%B3-xf2-integration.145/) because of ErrorException: [E_NOTICE] Undefined offset: 0. But I have one more question, when removing a user from a user group there seems to be no auto resync between XF and TS³. Same as when...
  9. Olli2k

    Titan 🎮 [Paid]

    Found my mistake.. would be nice, if there would have been a hint in Update instructions.
  10. Olli2k

    Titan 🎮 [Paid]

    Hey, just one question from my side. Just updatet to the new realease like mentioned in your tutorial. All settings and template modification are gone. Especially background image settings. Is it meant to be like this?
  11. Olli2k

    TeamSpeak 3 Integration [Paid]

    There is a free TS³ widget addon available. https://xenforo.com/community/resources/sc-teamspeak-widget-in-sidebar.6515/ Or you can handle a html widget with code from TSviewer.com by your own.
Top