Recent content by MrFreeze

  1. M

    Add_on List n+1 Query

    Each add-on in the add-on directory increases the query count - tested in a newly installed add-on with no add-ons installed
  2. M

    XF 2.2 Simple Query very slow

    I have this simple query but it is totally lame. What can I do to get more performance out of it?
  3. M

    XF 2.2 "Deadlock found" is on the increase

    It started with the fact that this entry can be found increasingly. Now the "deadlock" entries in the error log are added. The JobTrigger is a ServerCron. As can also be seen in the screenshot. What is going wrong?
  4. M

    XF 2.2 Query in XF slow in PMA fast

    Exactly this query, once executed in XF and once via phpMyAdmin, results in different times. Anybody got an idea? SELECT content_user_id FROM xf_reaction_content AS rc LEFT JOIN xf_post AS post ON (rc.content_id = post.post_id)...
  5. M

    XF 2.2 XF1 -> XF2 upgrade - Post empty

    OK I had installed "s9e-MediaSite" in XF1.... I assumed that because the add-ons were deactivated, no problems were to be expected here either... Uninstalled the add-on and then master rebuild - all good now ;) THANKS
  6. M

    XF 2.2 XF1 -> XF2 upgrade - Post empty

    As you can see the post has content... but is not displayed (anymore). In XF1 everything was ok... I have run through all the rebuilds several times. does anyone have a solution?
  7. M

    [OzzModz]/[Kirby] Public Account Upgrades

    ErrorException: Fatal Error: Cannot override final method Kirby\PublicAccountUpgrades\XF\Pub\Controller\Account::preDispatchController() in this addon final public function preDispatchController($action, ParameterBag $params) orignal XF code protected function preDispatchController($action...
  8. M

    Thread Filter by AddonsLab [Paid]

    The software calls home!?:eek: And what is "setup fees"? I do not need such a thing! but I cannot deselect it
  9. M

    Server issue XF is very slow - over 2 sek for Forum Home

    There are no add-ons installed! only 30k threads and 3 users SELECT `xf_thread`.*, `xf_forum_Forum_1`.*, `xf_node_Node_2`.*, `xf_user_User_3`.*, `xf_permission_cache_content_Permissions_4`.*, `xf_user_LastPoster_5`.*, `xf_thread_read_Read_6`.*, `xf_forum_read_Read_7`.* FROM `xf_thread` FORCE...
  10. M

    Lack of interest "Link Forum" with real URL

    It would be better if instead of the "link forum URL" the correct URL is used in the links, so you would save a redirect! and save unnecessary crawling budget!
  11. M

    XF 2.1 Link Forum and Filters

    i can easily rewrite a category URL to a forum URL with the route filters. But with a LinkForum URL this is not possible! There then an error is caused... "ERR_TOO_MANY_REDIRECTS" Why? Is it a bug? Even the direct call of the forum URL is then no longer possible.
  12. M

    XF 2.1 Members / The requested page could not be found.

    Problem occurs with tooltips If you create your own thread structure an error will occur if the username contains a number plus - at the beginning. The URL...
  13. M

    Moderator Essentials [Paid]

    It would be great if only logs are displayed whose forums of origin the moderators can also see. At the moment all moderators can see logs whose forums/threads they can't actually see. This way you get indirect information :(
  14. M

    XF 2.1 Emoji are not available

    I havent emoji in my editor, look at my attachment pictures. I have set all settings. What i do wrong?
  15. M

    Browser issue FireFox-Android cannot upload multiple files

    FF = 60 Android = 8.0 XF = 1.5.21 Here you can upload only 1 file, not several at the same time.
Top