Recent content by craigForo

  1. craigForo

    Open embedded gallery media in lightbox

    I have found a quick drop in image views the further in an embedded album you go; people get frustrated quickly. Are there any plans on the table to improve this in future releases?
  2. craigForo

    XF 2.2 Error submitting sitemap to Bing

    I knew that. :rolleyes:
  3. craigForo

    XF 2.2 Error submitting sitemap to Bing

    Bing might have resolved this? I was using the alternate link without issue, and just yesterday got the error message. I reverted back to the original URL without any error messages, yet.
  4. craigForo

    XF 2.2 importer

    Exactly, a bit unnerving. Thanks for the input. Funny that I had searched around for what you posted, yet it didn’t return in my results. Thanks again!
  5. craigForo

    XF 2.2 importer

    What exactly does this mean? Will I lose data(posts/media) if I uninstall the importer?
  6. craigForo

    XF 2.2 importer

    Once the importer is done, can it be removed/uninstalled?
  7. craigForo

    MG 2.2 The requested content cannot be loaded. Please try again later.

    This is resolved. The internal_data directory was reinstalled from a backup. Thank you @Brogan
  8. craigForo

    MG 2.2 The requested content cannot be loaded. Please try again later.

    I'm assuming the "data" directory and filtered from there.
  9. craigForo

    MG 2.2 The requested content cannot be loaded. Please try again later.

    Can you verify the "attachment" directory? and its permissions?
  10. craigForo

    MG 2.2 The requested content cannot be loaded. Please try again later.

    I may have caused this issue, but cannot figure out how/what I did. When navigating to the media gallery on my test site (newly created) I see all the albums and thumbnails, but when I select an image from any album to view it I get the below popup message. I think the link to the actual images...
  11. craigForo

    Specific forum landing page

    🤦‍♂️ Thank you!
  12. craigForo

    Specific forum landing page

    Right now I have security on it. The only thing I'm trying to do is change the navigation URL from {{ link('forums') }} to the actual forum page I want which would be {{ link('forums/entries.23/') }} The only other custom config is the display condition : $xf.visitor.user_id
  13. craigForo

    Specific forum landing page

    So I neglected to give an update on this, things went sideways at work. I can easily enough change the index page URL and function as desired. Changing the navbar tab not so much. It adds /-/ characters to the URL on the browser's side when clicking the configured tab, different from what is...
  14. craigForo

    Duplicate Insert image tools randomly do not appear

    sorry, I did look before reporting, apparently not good enough though.
Top