Resource icon

WordPress Plugin: XenForo API Consumer [Paid] 1.3.0

No permission to buy ($10.00)
I would like to use your add-on with the new version of Xenforo, Xenforo 2.0. There is a Wordpress component that your Xenforo API uses. But Xenforo 2.0 comes with its own API. Since Xenforo now has its own API, will your plugin work with that?

Thank you for your help @xfrocks
 

xfrocks

Well-known member
I would like to use your add-on with the new version of Xenforo, Xenforo 2.0. There is a Wordpress component that your Xenforo API uses. But Xenforo 2.0 comes with its own API. Since Xenforo now has its own API, will your plugin work with that?

Thank you for your help @xfrocks

You will need the XF2 version of our api, the built-in api won't work with this bridge. Our beta version is available here. We have a few WordPress installations using this bridge with XF2 without issue.
 
You will need the XF2 version of our api, the built-in api won't work with this bridge. Our beta version is available here. We have a few WordPress installations using this bridge with XF2 without issue.
Thank you very much for the info @xfrocks
How close is that to fully working? About how much longer would you expect it to be in beta?
 

xfrocks

Well-known member
Thank you very much for the info @xfrocks
How close is that to fully working? About how much longer would you expect it to be in beta?
We have the betas running in production actually. It hasn't reached stable because it hasn't had all the features of the XF1 version yet. The WP bridge doesn't need those missing features anyway so if you are only interesting in using WP bridge, it doesn't matter much.
 

Cyberclaw

Active member
@xfrocks,

I am interested in using this as a bridge between Xenforo 2 and the latest version of Wordpress. If I use the beta X2 API that you posted on your website, will this plugin still work as intended? Do all of the features listed in the overview still work?

Thanks!
 

xfrocks

Well-known member
@xfrocks,

I am interested in using this as a bridge between Xenforo 2 and the latest version of Wordpress. If I use the beta X2 API that you posted on your website, will this plugin still work as intended? Do all of the features listed in the overview still work?

Thanks!
Yes, it should work. A few advanced features are not working because of the incomplete XF2 add-on (still beta) but the rests are okie.
 

HomerJ

Member
What is the current state of this plugin in regards to XF2? Will it allow a Wordpress site to allow login to Wordpress with XF 2.x account and then post comments on the WP site?
 
Top