• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
[TH] Threads in Overlays

[TH] Threads in Overlays 1.0.0

No permission to download

Jon W

Well-known member
#1
Waindigo submitted a new resource:

Threads in Overlays by Waindigo - Open specified threads in an overlay.

Description:

This add-on adds an option to the Admin Control Panel allowing you to choose a select number of threads to open up in an overlay.

Installation:
  • Upload contents of upload folder to root directory, overwriting any existing files.
  • Install addon-Waindigo_ThreadInOverlay.xml file.
Licence and support:

Distributed free for non-commercial use only. Please contact Waindigo to licence for commercial use. All copyright...
Read more about this resource...
 

dvsDave

Well-known member
#4
Just for clarification, does it open up a thread in an overlay when you click the normally formatted link to the thread? Or is there a way to specify the overlay only in certain use cases?
 
#7
@Waindigo

Would it be possible to remove everything but the post content (user info, post date, "edit", "delete", "report", post number and "reply"; likes would probably be best left in) in an overlay with editing, or would it require an enhancement to this add-on itself?
 

Jon W

Well-known member
#8
@Waindigo

Would it be possible to remove everything but the post content (user info, post date, "edit", "delete", "report", post number and "reply"; likes would probably be best left in) in an overlay with editing, or would it require an enhancement to this add-on itself?
Add the following to your EXTRA.CSS file:
Code:
.xenOverlay .messageMeta, .xenOverlay .messageUserInfo {
    display: none;
}

.xenOverlay .message .messageInfo {
    margin-left: 0;
}
 

DRE

Well-known member
#10
Doesn't work on my site. I bet it has something to do with javascript or jquery used in this being out of date. It probably doesn't even work on fresh installations of Xenforo. *checks* Yep. Doesn't work on fresh installations of Xenforo.
 

Jon W

Well-known member
#11
Doesn't work on my site. I bet it has something to do with javascript or jquery used in this being out of date. It probably doesn't even work on fresh installations of Xenforo. *checks* Yep. Doesn't work on fresh installations of Xenforo.
Works fine for me on a fresh installation. Have you set the options in the Admin Control Panel?
 

DRE

Well-known member
#15
Doesn't work on my site though. Must be interfering with another addon. Uninstalling for now. Don't need it.
 

DRE

Well-known member
#16
I'm using it now. This looks retarded due to me using Jake Bunce Big and Tall Avatars addon. Hmm. I will have to resize the avatars in this addon some how.
 

Degrinch

Active member
#20
He mentioned that there was no change after installation, and then said that there was, I was implying that perhaps there was some issue with his browser cache.