• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
[TH] Joke Poll

[TH] Joke Poll 1.1.0

No permission to download

Jon W

Well-known member
#1
Waindigo submitted a new resource:

Joke Poll by Waindigo - Adds a joke option when creating polls that makes all votes change to the first answer.

Description:

This add-on adds a new permission to allow admins to create a joke poll that makes all votes change to the first answer.

As an example, this add-on was used as a prank by Precursor Games with great effect. See here:
http://www.precursorgames.com/forum...hange-of-engine-move-to-flash-important.1629/

Installation:
  • Upload contents of upload folder to root directory, overwriting any existing files....
Read more about this resource...
 

DaiAku

Active member
#9
FYI Here is some responses we got from this - thanks Jon you did a great job with this!:

BlackGuardian said:
Precursor you got me good I mean real good. To be honest I feel kinda bad about it :( In my defense I'm dead bleeping tired since I've been up since 3 AM :( Still that's no excuse for me screwing up so badly. There is only one thing that will fix this. If you guessed REVENGE your right :p Now excuse me I must drag my tired butt to my imaginary villain castle so I can make preparations for my REVENGE!
 

Alfa1

Well-known member
#12
Its funny how both the demo on waindigo and the demo on precurosgames are not accessible to guests. The latter imposes 3 large widgets over it.
 

Jon W

Well-known member
#13
Its funny how both the demo on waindigo and the demo on precurosgames are not accessible to guests. The latter imposes 3 large widgets over it.
Glad to hear it. It is supposed to be funny!

I'm not sure it is possible to allow guests to vote in polls in XenForo anyway, so I don't think we have a choice. Regarding the precursorgames demo, you can just click on the crosses to remove the widgets.
 

fly

Active member
#20
Sorry, apparently I should have started this conversation by saying that it's not working for me, but I was sure I was doing something wrong. I assumed that the thread id and poll id were different, or that administrators were immune. Apparently not. I just installed it this morning using your install and upgrade tool and I'm on 1.4. What else could I be missing?