1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unmaintained [TH] AutoComplete Combo Box by ThemeHouse 1.0.2

Replace your boring AutoComplete input boxes with all-singing, all-dancing AutoComplete combo boxes.

  1. Jon W

    Jon W Well-Known Member

    Waindigo submitted a new resource:

    AutoComplete Combo Box by Waindigo (version 1.0.0) - Replace your boring AutoComplete input boxes with all-singing, all-dancing AutoComplete combo boxes.

    Read more about this resource...
     
    yavuz likes this.
  2. yavuz

    yavuz Well-Known Member

    Here is a screenshot to those who are wondering how it looks like in action (Taken from the "Post as User" add-on):

    caps.png
     
  3. Jon W

    Jon W Well-Known Member

  4. nukedi

    nukedi Member

    Can u tell what exactly schould i search ?
     
  5. Jon W

    Jon W Well-Known Member

    Search all templates for:
    Code:
    class="AutoComplete"
     
  6. nukedi

    nukedi Member

    I found in style only this 3 template from waindigo

    Clipboard01.jpg
    In which one of them its: class"AutoComplete"
     
  7. Jon W

    Jon W Well-Known Member

    My mistake, you need to just search for AutoComplete.

    If the only AutoComplete box that you want to replace is in Post As User by Waindigo, then there are no template edits required. It is done for you. Just install the add-on and make sure the option is checked to use an AutoComplete box instead of a drop-down.
     
  8. Jon W

    Jon W Well-Known Member

  9. Swimmy

    Swimmy New Member

    I installed the add-on into XenForo 1.3.2. For some reason the enhanced textbox is not offering choices until I type at least 2 letters (same as the AutoComplete ). However, if I have already typed at least 2 letters, go to another field, then return the focus...then it offers the choices immediately (which AutoComplete does not)

    Is this compatible with 1.3.2?
     
  10. Degrinch

    Degrinch Active Member

    Can't seem to get this to work either... hmmmm
     
  11. Jon W

    Jon W Well-Known Member

    Have you followed the instructions? This doesn't just work out of the box like most add-ons (except in conjunction with other add-ons, like Login As User by Waindigo or Post As User by Waindigo).
     
  12. Degrinch

    Degrinch Active Member

    Curious, does "Show Original Author" show the orig author to all members of the domain or only to the administrative level?

    I resolved the matter. Seems lately I've been more retarded than usual, which is pretty retarded. User-error is what I'm trying to say ;)
     
  13. Jon W

    Jon W Well-Known Member

    Did you mean to post this in a different thread?
     
    Degrinch likes this.
  14. Degrinch

    Degrinch Active Member

    Sigh... yeah... it would appear that way... I'm thinking it's time to take a break from the internet. lol. As much as I hate to admit it, I think age is creepin' up on me. I don't pay attention where I should, and everything pisses me off fairly easily, it's a good thing I don't have a lawn to yell at people for walking on.

    ** I figured out the matter mentioned in my previous post in this thread related to this addon. But the question related to the author thing should have been in the post as member addon... meh..
     
  15. nukedi

    nukedi Member

    Why i cant Deinstall this addon ?
    i downloaded last version, and uploaded and installed, when i try to deinstall same error !!
     
  16. Jon W

    Jon W Well-Known Member

    Do you have any other add-ons enabled that might be causing this? Try disabling other add-ons and let me know which one causes the errors to stop when disabled.
     

Share This Page