PHP Problem

greenchicken

Active member
I am trying to upgrade my PHP from 7.3 to 7.4 through my WHM panel using the

MultiPHP Manager I am using the latest XENFORO Version to install something that requires 7.4​

Here are my options on the Domain
EtRQ8CD.png

Here is what I get when I change to 7.4

9GZhLVH.png


TIA for the help
 

Marcus

Well-known member
xenforo really works well with all these php releases.

There is a lot that can be wrong with Multiphp, maybe you need to restart php, maybe restart php-fpm, there might be a problem with your webserver (apache or nginx) and its configuration files.

My advice is to upgrade to php 8. If there are issues, at least you upgraded to the latest php. Multiphp is not worth it if it can not provide the latest php 8.
 

greenchicken

Active member
xenforo really works well with all these php releases.

There is a lot that can be wrong with Multiphp, maybe you need to restart php, maybe restart php-fpm, there might be a problem with your webserver (apache or nginx) and its configuration files.

My advice is to upgrade to php 8. If there are issues, at least you upgraded to the latest php. Multiphp is not worth it if it can not provide the latest php 8.
yea I just don't want it to break other add ons
 
Top