[OzzModz] OS/Browser Display for XenForo

[OzzModz] OS/Browser Display for XenForo [Paid] 2.0.12

No permission to buy ($10.00)

Snog

Well-known member
Credit card transactions can not be made because it belongs to Turkey.
If you have the possibility, I will give you $ 10.
Take the plug-in for me.
Is it okay?
This is NOT Okay. Sharing or buying of licenses for someone else is not allowed. If someone is caught sharing a license, all of the licenses they have can and will be revoked.

However, they can transfer a license to you provided they've had that license for at least 120 days, both you and the original owner are registered on my site, your XF license can be validated and they destroy all copies of the software that are in their possession.

So the best route would be for Recep to transfer his existing license to you, then purchase a new license for himself. If he wants to do that, he needs to contact me by PC on my site. And you must be registered on my site with your XF license validated there.
 
Last edited:
This is NOT Okay. Sharing or buying of licenses for someone else is not allowed. If someone is caught sharing a license, all of the licenses they have can and will be revoked.

However, they can transfer a license to you provided they've had that license for at least 120 days, both you and the original owner are registered on my site, your XF license can be validated and they destroy all copies of the software that are in their possession.

So the best route would be for Recep to transfer his existing license to you, then purchase a new license for himself. If he wants to do that, he needs to contact me by PC on my site. And you must be registered on my site with your XF license validated there.

We're not talking about licensing.
We're not talking about using a common license.
We're talking about paying for me.
We're talking about ordering the add-on.
Does it matter who makes the payment?
 

Snog

Well-known member
We're not talking about licensing.
We're not talking about using a common license.
We're talking about paying for me.
We're talking about ordering the add-on.
Does it matter who makes the payment?
Yes it does matter who makes the payment.

The person (user registered on my site) that makes the payment becomes the license holder. And as such, they could not give you the add-on until 120 days after purchase via a license transfer.
 
Yes it does matter who makes the payment.

The person (user registered on my site) that makes the payment becomes the license holder. And as such, they could not give you the add-on until 120 days after purchase via a license transfer.

Then I won't be able to buy this plugin.
PayPal payment system is not working in my country.
You do not accept payment by credit card.
 

vbuser

Active member
Suggestion. Could you update the tool tips to match your flags plugin for a more uniform appearance? Thanks for the plugin!
 

Recep Baltaş

Well-known member
Code:
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3763.0 Safari/537.36 Edg/75.0.131.0
 

vbuser

Active member
It appears the browser/machine info isn't correct in the conversations. I've seen it twice where my info is being replaced by the person I'm in conversation with. If I check my info in a regular forum it is correct.

Screen Shot 2019-04-21 at 9.42.59 PM.png
 

Snog

Well-known member
It appears the browser/machine info isn't correct in the conversations. I've seen it twice where my info is being replaced by the person I'm in conversation with. If I check my info in a regular forum it is correct.

View attachment 201961
I've never seen this, nor can I duplicate it.

The user agent is set to "unknown" right at the beginning of the code, so the only way that could possibly happen is if your server is caching the $_SERVER['HTTP_USER_AGENT'] value at the time they write their reply.
PHP:
$user_agent = 'unknown';
if (isset($_SERVER['HTTP_USER_AGENT'])) $user_agent = $_SERVER['HTTP_USER_AGENT'];

EDIT: The other possibility is that your server is caching the OS/Browser info, $osb which is used in the template itself. But either way, it's most likely a caching problem with your server.

EDIT #2: I just looked at your screenshot closer and I assume you're the admin in that screenshot. The odd thing is that their info is in a reply. The flags are keyed to the message ID for each post, so something is really odd there. There shouldn't be a way for your message ID to have been changed to their flag. So that opens up the possibility of another add-on interfering somehow, in addition to a caching problem.
 
Last edited:

vbuser

Active member
Thanks. It's not a big deal. I have Xon's Signup abuse, Content Ratings and Andy's First Post email installed. I'm also using Cloud Flare which I'm a novice at.
 
Top