HTML BBCode (permission protected)

HTML BBCode (permission protected) [Paid] 1.0.8

No permission to buy (£6.00)

DRE

Well-known member
This modification has broken attachment embedding on my site.

When you upload an attachment and choose full image

It breaks the code and only makes it a link. For example:

Code:
[ATTACH]4343243223[/ATTACH]

Uninstalling this latest version and reinstalling the other one.
 

Luke F

Well-known member
This modification has broken attachment embedding on my site.

When you upload an attachment and choose full image

It breaks the code and only makes it a link. For example:

Code:
[ATTACH]4343243223[/ATTACH]

Uninstalling this latest version and reinstalling the other one.

Are you putting the attach bbcode inside parsehtml tags? I'm not able to reproduce any problems otherwise (all bbcode tags are unavailable inside parsehtml tags)

Did it break in update 1.0.2 or an earlier version?

Can you try disabling other addons with parsehtml enabled to rule out a conflict?
 

DRE

Well-known member
Are you putting the attach bbcode inside parsehtml tags? I'm not able to reproduce any problems otherwise (all bbcode tags are unavailable inside parsehtml tags)

Did it break in update 1.0.2 or an earlier version?

Can you try disabling other addons with parsehtml enabled to rule out a conflict?
Only with the update. I didn't do any special bb code. You know when you upload something and click the full image button below, instead of showing the full image like it's supposed to it only shows a link.

About disabling other addons, I would have to reinstall your latest version and do it later when no one's online.
 

Luke F

Well-known member
Only with the update. I didn't do any special bb code. You know when you upload something and click the full image button below, instead of showing the full image like it's supposed to it only shows a link.

About disabling other addons, I would have to reinstall your latest version and do it later when no one's online.

As it started in 1.0.2 it is quite likely to be a conflict - whatever addon is conflicting was probably partially blocked by the previous version

Can you give me a list of your installed addons?
 

Luke F

Well-known member

Luke F

Well-known member
Only with the update. I didn't do any special bb code. You know when you upload something and click the full image button below, instead of showing the full image like it's supposed to it only shows a link.

About disabling other addons, I would have to reinstall your latest version and do it later when no one's online.

Just fyi, this should now be fixed in 1.0.3. Not sure why I couldn't reproduce it at first, but it wasn't a conflict.
 

Silvan

Member
if I were to add in an iframe using parsehtml, what code should I use? I'm a bit unsure. I've tried the below, but it just displays as regular text in a post and don't open the iFrame (see example here: http://www.wearepopslags.com/forum/posts/viewEditHistory?post_id=846).

HTML:
[parsehtml]<iframe src="http://emd.sharebeast.com/embed.php?type=sharebeast&file=ja5zo4kdd5ns&dur=173.3&width=100%" scrolling="no" frameborder="0" allowTransparency="true" style="width:100%;height:50px;"></iframe>[/parsehtml]
 

Luke F

Well-known member
if I were to add in an iframe using parsehtml, what code should I use? I'm a bit unsure. I've tried the below, but it just displays as regular text in a post and don't open the iFrame (see example here: http://www.wearepopslags.com/forum/posts/viewEditHistory?post_id=846).

HTML:
[parsehtml]<iframe src="http://emd.sharebeast.com/embed.php?type=sharebeast&file=ja5zo4kdd5ns&dur=173.3&width=100%" scrolling="no" frameborder="0" allowTransparency="true" style="width:100%;height:50px;"></iframe>[/parsehtml]

I've tested and that particular code works fine. Are you sure you have the addon installed correctly and have set up the permissions?

I can't view that page without registering, and also the edit history mod may not display parsehtml tags.
 

Luke F

Well-known member
sorry, just realised I added the wrong URL. The correct one is this one: http://www.wearepopslags.com/forum/threads/lady-gaga-new-album-singles.63/#post-846

I did check the group permissions and have set administrators and moderators to allow HTML (under the section "
ParseHTML (Licensed to: email@address.com))
.

Are there any other settings I would need to set?

If the permissions are definitely correct then it could be a conflict with another addon - can you try with other addons disabled temporarily?
 
Thank you always for great add-on. This is first time ever I purchased something from this forum. PayPal receipt has arrived, then what should I do next?
 
Top