enhanced search

aussie

Member
has anyone had experience configuring enhanced search on siteground?

default settings are not working, any help would be appreciated please.

elasticsearch.jpg
 

nocte

Well-known member
Maybe try port 9300 instead of 9200.

If you are on a shared server, you might need to use another host (instead of localhost). I am sure your webhost can assist you..
 

aussie

Member
thank you nocte, the 9300 didn't work and the siteground help person via chat couldn't help - went on about setting up a remote db connection and being white listed? :unsure:
 
Top