• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Daily Doodle 1.0.2

No permission to download

Snog

Well-known member
#1
Snog submitted a new resource:

Daily Doodle - Change your site logo like Google does.

This add-on has been ported for use with XenForo with the permission of BirdOPrey5.

Most people know that Google changes its logo on specific days to honor holidays, birthdays, or other notable events. They call these temporary logos "Google Doodles." Many XenForo Admins like to mark special days by temporarily changing our forum logos as well. Usually this means manually changing the the header style properties on one or more styles and/or overwriting the file on our server with a new logo...
Read more about this resource...
 

Snog

Well-known member
#4
what happens if you have more than one style with different logo's on each
So long as the logo is the same size, it will change the logo in all styles.

If the logos are different sizes, you can exclude styles from being changed.
 

dvsDave

Well-known member
#6
Oh.My.God. I have been looking for something exactly like this for years under vBulletin. I used to manually change my logos and that got old quick. Can't wait to get this installed.
 

dvsDave

Well-known member
#7
Since this is designed for Holidays, would it be possible to add recurring language to the parsing? i.e 3rd Sunday of April
 

Snog

Well-known member
#9
I'll release an update tomorrow for that.

The format will be like "second Tuesday of march" or "third Monday of january"
 
Last edited:

melbo

Well-known member
#14
From the instructions:

12-20 ~ 12-30 | images/logos/MerryChristmas.jpg | Merry Christmas

The third doodle has no year in the date but it has a tilde (~) with two dates, so it will reoccur every year between December 20 and December 30 to wish everyone a Merry Christmas.

Does 'between' include both the 20 and the 30th?
 

Snog

Well-known member
#18
I don't know why but In artodia's elegance 2 style , logo doesn't appear.
Check the logo_block template for that style and make sure it has this line in it exactly as shown...
Code:
<img src="@headerLogoPath" alt="{$xenOptions.boardTitle}" />
If it does, check the add-on settings and be sure the path to the logo you want to show is correct. Also be sure the style ID isn't excluded from being changed.
 
#19
Check the logo_block template for that style and make sure it has this line in it exactly as shown...
Code:
<img src="@headerLogoPath" alt="{$xenOptions.boardTitle}" />
If it does, check the add-on settings and be sure the path to the logo you want to show is correct. Also be sure the style ID isn't excluded from being changed.

It does and xenforo's default skin seems to have no-issue with add-on , logo shows up correctly but Elegance 2 doesn't. I changed header and logo_block templates with xenforo's default skin but no luck.
 

Snog

Well-known member
#20
It does and xenforo's default skin seems to have no-issue with add-on , logo shows up correctly but Elegance 2 doesn't. I changed header and logo_block templates with xenforo's default skin but no luck.
Because that style is a premium style, I don't have access to it to check what the problem might be. But because the add-on works with the default XF style, I can guarantee the problem is with the style and not with the add-on.