Configuring Proximity Homepage

Configuring Proximity Homepage

Mike Creuzer

Well-known member
Mike Creuzer submitted a new resource:

Configuring Proximity Homepage - Describes the process of setting up a homepage with Proximity.

With both Proximity and the Widget Framework installed, navigate to Appearance -> Import Widgets, then upload the file proximity_homepage_widgets.xml included with Proximity, which installs the Proximity widgets.

Then navigate to Applications -> Create New Node in your ACP. Select Page in the first prompt, then under the Page Options tab in the next prompt paste this...
Read more about this resource...
 

JacquiiDesigns

Formerly MsJacquiiC
Hey @Mike Creuzer -- I am having no luck whatsoever adding the Latest Replies widget to the Proximity homepage.
Here are the widget settings:



I've tried just about every option combination available. And no love. The widget will not show at all.
Can you please advise = How do I get this widget to show correctly???

Thanks for any help!

J.
 

ThemeHouse

Well-known member
Hey @Mike Creuzer -- I am having no luck whatsoever adding the Latest Replies widget to the Proximity homepage.
Here are the widget settings:



I've tried just about every option combination available. And no love. The widget will not show at all.
Can you please advise = How do I get this widget to show correctly???

Thanks for any help!

J.
Do you have posts younger than 30 days? Try playing around with saving it just over and over 3-4 times. Its annoying I know, I had the same problem, has to do with the widget framework, some kind of bug we've reported. Play around with forum choices as well cause it actually might just be some configuration.

If not, PC me credentials and Ill take a look :)
 

JacquiiDesigns

Formerly MsJacquiiC
Do you have posts younger than 30 days? Try playing around with saving it just over and over 3-4 times. Its annoying I know, I had the same problem, has to do with the widget framework, some kind of bug we've reported. Play around with forum choices as well cause it actually might just be some configuration.

If not, PC me credentials and Ill take a look :)
Good evening and thanks for the quick response.
The forum is rather new - It's not quite 30 days old yet. I just increased the limit to 30 days because the posting is slow at the moment.
I'll PM you momentarily. Thanks!

J.
 
Top