ClanZ White

ClanZ White [Paid] 2.2.4

No permission to buy ($20.00)

Stylesfactory

Well-known member
Stylesfactory submitted a new resource:

ClanZ White - Simple theme for great communities!

ClanZ style is mostly for gaming communities but with some small edits it can fit every need!

You can:

  • set background for node
  • set icons for each forum
  • set big content display panel with highlights
  • set logo
  • set welcome message
  • set announcement
  • set custom footer with 4 blocks
  • set 2 or 3 forum nodes in one row
Other features:

  • responsive design
  • support...

Read more about this resource...
 

kleezy

Active member
When attaching many images at once.... the Thumbnail/preview type box jumps out of frame horizontally.
Screen Shot 2021-02-25 at 13.56.34.png
 

kleezy

Active member
Similar issue when posting a code bb tag with no line break...
the output looks similar to the attachment issue.


I posted this with code tags just like I am doing here... with the theme it breaks out of the screen.
Code:
<iframe id="lbry-iframe" width="560" height="315" src="https://odysee.com/$/embed/where-the-bicycle-was-invented-and/5de42487e1d8c1c91a218630be3f4911f7bdac4c?r=H2WDGYMGjbvggzYNSqUELnXYw7CxqsH3" allowfullscreen></iframe>
 

kleezy

Active member
@Stylesfactory Will you support this theme ?

The above "things are running off the screen to the right" theme continues in a few other areas.
The patch you gave me via DM works... however now I see it again. For example when embedding larger images. After I make the post and come back to edit for example...the forum becomes unnavigable.

Another unrelated issue is the dark background color when editing posts when Toggle BB code off.
Suddenly its dark grey fond with he same color background. Obviously an easy fix I can make myself, however for a paid for style that should not happen.
 

Stylesfactory

Well-known member
@Stylesfactory Will you support this theme ?

The above "things are running off the screen to the right" theme continues in a few other areas.
The patch you gave me via DM works... however now I see it again. For example when embedding larger images. After I make the post and come back to edit for example...the forum becomes unnavigable.

Another unrelated issue is the dark background color when editing posts when Toggle BB code off.
Suddenly its dark grey fond with he same color background. Obviously an easy fix I can make myself, however for a paid for style that should not happen.
Please open ticket on our support channel. Add screenshots and links so we can reproduce that on our site.
 
Top