• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Change Node Order 1.0.0

No permission to download

Floyd R Turbo

Well-known member
#4
Someone was paying attention to the addon requests / suggestions thread!! I'd d/l this and install now but I'm in bed with sweats on and ice packs on my head and neck. Sucks!!!!
 

santamo

Active member
#11
when install - error:

Неверный класс (incorrect class) : Snog_OrderNodes_Route_PrefixAdmin_Ordernodes
Sorry, stupid
 
Last edited:

Snog

Well-known member
#17
I reinstalled the addon, but nothing has changed. Perhaps there is a conflict with other Addons
There shouldn't be any conflicts, there's nothing in the add-on to conflict with.

But to be sure, try disabling all of you other add-ons and see if it works.
 

Sunka

Well-known member
#18
I have installed this mod, use it and after that uninstalled.
When try to copy post from one thread to another, I have server error. Could you please tell me is that error conected with this your Mod.

Code:
Server Error Log
Error Info
Zend_Db_Statement_Mysqli_Exception: Mysqli prepare error: Unknown column 'node_id' in 'field list' - library/Zend/Db/Statement/Mysqli.php:77
Generated By: Sunka, 11 minutes ago
Stack Trace

#0 /home/pijanitv/public_html/library/Zend/Db/Statement.php(115): Zend_Db_Statement_Mysqli->_prepare('INSERT INTO `xf...')
#1 /home/pijanitv/public_html/library/Zend/Db/Adapter/Mysqli.php(381): Zend_Db_Statement->__construct(Object(Zend_Db_Adapter_Mysqli), 'INSERT INTO `xf...')
#2 /home/pijanitv/public_html/library/Zend/Db/Adapter/Abstract.php(478): Zend_Db_Adapter_Mysqli->prepare('INSERT INTO `xf...')
#3 /home/pijanitv/public_html/library/Zend/Db/Adapter/Abstract.php(574): Zend_Db_Adapter_Abstract->query('INSERT INTO `xf...', Array)
#4 /home/pijanitv/public_html/library/XenForo/Model/Post.php(1633): Zend_Db_Adapter_Abstract->insert('xf_post', Array)
#5 /home/pijanitv/public_html/library/XenForo/Model/Post.php(1471): XenForo_Model_Post->_copyPost(Array, Array, Array)
#6 /home/pijanitv/public_html/library/XenForo/Model/Post.php(1377): XenForo_Model_Post->_moveOrCopyPosts('copy', Array, Array, Array, Array)
#7 /home/pijanitv/public_html/library/XenForo/Model/InlineMod/Post.php(475): XenForo_Model_Post->copyPosts(Array, Array, Array, Array)
#8 /home/pijanitv/public_html/library/XenForo/Model/InlineMod/Post.php(419): XenForo_Model_InlineMod_Post->_moveOrCopyPosts('copy', Array, Array, Array, Array, NULL)
#9 /home/pijanitv/public_html/library/XenForo/ControllerPublic/InlineMod/Post.php(231): XenForo_Model_InlineMod_Post->copyPosts(Array, Array, NULL)
#10 /home/pijanitv/public_html/library/XenForo/ControllerPublic/InlineMod/Post.php(155): XenForo_ControllerPublic_InlineMod_Post->_moveOrCopyPostsAction('canCopyPosts', 'copyPosts', 'XenForo_ViewPub...', 'inline_mod_post...')
#11 /home/pijanitv/public_html/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_InlineMod_Post->actionCopy()
#12 /home/pijanitv/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#13 /home/pijanitv/public_html/index.php(13): XenForo_FrontController->run()
#14 {main}

Request State

array(3) {
  ["url"] => string(56) "http://www.pijanitvor.com/index.php?inline-mod/post/copy"
  ["_GET"] => array(2) {
    ["inline-mod/post/copy"] => string(0) ""
    ["threads/25314/"] => string(0) ""
  }
  ["_POST"] => array(7) {
    ["thread_type"] => string(8) "existing"
    ["existing_url"] => string(50) "http://www.pijanitvor.com/index.php?threads/25314/"
    ["save"] => string(10) "Copy Posts"
    ["posts"] => array(1) {
      [0] => string(6) "339873"
    }
    ["_xfConfirm"] => string(1) "1"
    ["redirect"] => string(50) "http://www.pijanitvor.com/index.php?threads/25313/"
    ["_xfToken"] => string(8) "********"
  }
}
 

Snog

Well-known member
#19
I have installed this mod, use it and after that uninstalled.
When try to copy post from one thread to another, I have server error. Could you please tell me is that error conected with this your Mod.
No it's not.

This add-on does make any changes to the database at any time. And it does not interface to the front end at all.
 
Last edited:
#20
Snog I really need this addon - based on your comments it seems it is compatible with 1.4 but can you please verify? If so I will gladly donate for its use. TY.