• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
BangBang - ThemesCorp.com

BangBang - ThemesCorp.com [Paid] 1.6.0.4

No permission to buy ($30.00)
blackness and blackness !

Allan

Well-known member
#1

MURay

New member
#4
This is a truly wonderful style! Tons of great features make it so easy to adjust the look and feel of your site. I had a couple of questions for Allan after having installed the style and he responded quickly, he even visited my site and found a small bug that he immediately corrected. I hadnt even noticed the bug!!!

10 out of 10 in all categories!!!
 

Allan

Well-known member
#5
This is a truly wonderful style! Tons of great features make it so easy to adjust the look and feel of your site. I had a couple of questions for Allan after having installed the style and he responded quickly, he even visited my site and found a small bug that he immediately corrected. I hadnt even noticed the bug!!!

10 out of 10 in all categories!!!
Houaa, thank you Murray (y)
 

Allan

Well-known member
#8
Allan updated BangBang - ThemesCorp.com with a new update entry:

Bugs fixed - 1.4.7.1

Bugs fixed:
  • Cleaning of code
  • Add margin-bottom in .messageUserBlock .userTitle
  • Color change of signature separator
  • Delete class line_level_2, unnecessary code
  • Delete <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">, unnecessary code
  • Change color (background/border) of class .messageList .newMessagesNotice
  • Add this style properties missing in framework: @xc_avatar_cercle_border...
Read the rest of this update entry...
 
#14
Love the style and the options but it seems to stop after the second background picture for me.
I have only added two pictures and three lines are empty. Is that what it is supposed to do? Or do I need to fill all lines to make it work?

Thanks

Wasserlasser
 

Allan

Well-known member
#15
Love the style and the options but it seems to stop after the second background picture for me.
I have only added two pictures and three lines are empty. Is that what it is supposed to do? Or do I need to fill all lines to make it work?

Thanks

Wasserlasser
Hello, yes, you must fill al lines to make it work.

If you have 2 images, you simply fill out the same information on both a box.
 

Allan

Well-known member
#18
Allan updated BangBang - ThemesCorp.com with a new update entry:

Ne style properties and more - 1.5.6.0

- Fix minor bugs
- Add 4 news style properties, one for change the size to post/like/trophy number in extra user info (postbit), and three others for customized the background/border/text color to new post indicator (nodes)
- Use now Font awesome to replace redirection icon (sprite)
- Compatibility with XenForo 1.5.6, XenForo Resource Manager 1.2.3 and XenForo Media Gallery 1.1.5
Read the rest of this update entry...
 
#20
Brilliant, very nice looking forum.

Slight issue though.

I imported my old forum over (I am starting a new forum) and after I imported the nodes over, the background random stopped changing. It never starts, so now I have just got a big blue forum.

Any ideas what went wrong?
@Allan