Recent content by Zankza

  1. Zankza

    Embedded Thumbnails Missing

    You want to keep blaming the host, I use OVH and I've even gathered the raw data. https://pastebin.com/w1kv026A https://pastebin.com/kYw9yn05 https://pastebin.com/wcAKLCPZ https://pastebin.com/eqyLzKQ5 Those are the headers and body responses respectively, which was recorded on the same...
  2. Zankza

    Embedded Thumbnails Missing

    Other thing is that, as I understand the code/system relies on the "BBcode media sites", if I try to embed the youtube video, it does things just fine.
  3. Zankza

    Embedded Thumbnails Missing

    cURL is at latest stable release, Here's a verbose from cURL which appears to be working without hitch. https://pastebin.com/exa77PQU
  4. Zankza

    Embedded Thumbnails Missing

    OK, and for control purpose, what do you have to say about the youtube link? As I understand YT link isn't even a redirection like IMGUR. https://dl.dropboxusercontent.com/s/y2k13j13sp2cubc/2017-12-27_14-13-44.mp4 https://dl.dropboxusercontent.com/s/4innpk0kxidxe6c/2017-12-27_14-15-07.mp4...
  5. Zankza

    Embedded Thumbnails Missing

    The behavior is actually consistent now, it always works when I use a gallery link. Is there some kind of tool or some log I can tail onto?
  6. Zankza

    Embedded Thumbnails Missing

    @Chris_D is this topic supposed to be filed into a bug instead of support question?
  7. Zankza

    Embedded Thumbnails Missing

    I've spent last forty minutes trying to get my mind around this erratic behavior XF 2 has. It is also my first time to play around with XF:MG, so bear with me. It seems that the thumbnails for embedded media just simply decides to construct a thumbnail or not, there is no exact pattern or...
  8. Zankza

    test

    test
Top