Recent content by Treat

  1. Treat

    XF 1.5 Upgrading XF 1.5 to 2.2.8, also moving to a new host with PHP>7.2

    Thank you both. I used Brogan's method. I created a virtual machine, installed the LAMP stack, imported my data and performed an upgrade that way. Then, exported it and imported it to the new host.
  2. Treat

    XF 1.5 Upgrading XF 1.5 to 2.2.8, also moving to a new host with PHP>7.2

    Got a double for you. I'm upgrading a XF1.5 to the latest 2.2.8. I'm also moving hosts. Their PHP is higher than XF 1.5 can handle so I'm getting Uncaught ErrorException: array_key_exists() errors. Is there a workaround here? Pretty sure I cannot downgrade my php install at my host site.
Top