Recent content by Sebastiaan

  1. Sebastiaan

    [XenConcept] Restrict Guest Views [Paid]

    Old school upload and install ;)
  2. Sebastiaan

    [XenConcept] Restrict Guest Views [Paid]

    I do, working good on 2.1.
  3. Sebastiaan

    [TH] Trending [Paid]

    Why don't you guy's fill in the rest of the 65% white space and make it showing the "latest reactions" of the trending threads when it's not placed on the sidebar. :)
  4. Sebastiaan

    Ubiquiti UniFi Forum [Dutch]

    Thank you @nodle & @Dalton Prock for yer kind words. 👍
  5. Sebastiaan

    Ubiquiti UniFi Forum [Dutch]

    Hello XF readers, We did setup a dutch UniFi forum, about UniFi network equipment. Running now almost a year and a still growing community. Feedback and suggestions are welcome :) https://unifi-forum.nl/
  6. Sebastiaan

    [TH] Question and Answer Forums [Paid]

    I have the issue that when a question is made, sometimes the replies disapear using the latest release on XF 2.0.11.
  7. Sebastiaan

    iO [Paid]

    Very nice to see on my admincp there's an update 👍
  8. Sebastiaan

    iO [Paid]

    Then it's flawless as expected :love: /edit: And bought it... very nice to play with 😎
  9. Sebastiaan

    iO [Paid]

    Very nice, but indeed almost ;) #xsmax
  10. Sebastiaan

    XPress - A theme and bridge for bringing WordPress into XenForo

    For a setup with xpress it's very needed imho that you'r have your wp in your root and xf in /forums. I got it working by disable the blog tab. Thanks for the effort.
  11. Sebastiaan

    XPress - A theme and bridge for bringing WordPress into XenForo

    Is it possible to remove the blog tab and the home as landingpage instead of redirect to blog?
  12. Sebastiaan

    XPress - A theme and bridge for bringing WordPress into XenForo

    When Alert is active and selected
  13. Sebastiaan

    XPress - A theme and bridge for bringing WordPress into XenForo

    When on the Blog page, im getting this when clicking Log in.
  14. Sebastiaan

    UI.X 2 [Paid]

    *workarround I had the same error, fixed by disable all my addons. Then it will upgrade. After you can enable your addons again.
Top