Recent content by Notturno

  1. N

    Unusually high resource usage?

    5 users or so average, anywhere from 10-20 guests (bots). I'm on a shared package, yeah. I'm just surprised that they think my little site has anything to do with performance issues on their server. :S
  2. N

    Unusually high resource usage?

    Can't check due to my database access still being disabled. I'll look into this though if I get it back - thanks for the suggestion. :)
  3. N

    Unusually high resource usage?

    Well that's disappointing, guess I'll be looking for a new host then. Thanks for the help @MattW, @Digital Doctor and @Brogan
  4. N

    Unusually high resource usage?

    So is this considered an unusually high load for XenForo, or is there something I should be investigating into fixing this? :(
  5. N

    Unusually high resource usage?

    Yeah, and I have no idea what that's all about. I run the site for a very small community (maybe five using the site at once), and the rest are bots. I really don't know what is causing that amount of usage. I'm not the most experienced with a lot of this stuff, so it's pretty baffling to me.
  6. N

    Unusually high resource usage?

    Yeah, the weird thing is this hasn't been an issue with my host until the past two weeks or so. I'm kind of at a loss - I'm opening up a ticket to try and get this resolved, but I have no idea what in the world is causing the abuse e-mails to come my way. I originally went with them since they...
  7. N

    Unusually high resource usage?

    Well at this point, they disabled access to my database, I wouldn't even be able to try disabling my add-ons to fix it. I guess I'm going to have to try getting my access back to see what's going on. As for the databases, the weird thing is I haven't changed anything - I've been with them for...
  8. N

    Unusually high resource usage?

    So, I just recently had my database access with Arvixe disabled - apparently XenForo is using up too many resources? I have barely anyone using my site, and I have absolutely no idea what's causing the load issues. I was given this text file as evidence, but I'm not entirely sure what to...
  9. N

    Easy Table BBCode [Paid] [Deleted]

    Installing this completely broke my XenForo install. Cache rebuilding no longer processes, my TaigaChat shoutbox is broken, and numerous other features no longer work. Notably, certain buttons are no longer clickable. It seems to have widespread issues that break numerous other website...
Top