@Naz the add-on main description shows it's compatible up to 2.2. Can you verify 2.3 compatible, and also 2.3.11? I don't want to upgrade to 2.3.11 until someone verifies it's compatible. I have your latest 2.0 version installed. It also shows version 1.2.0 here, etc. so it seems quite a bit of...