Recent content by Ludachris

  1. Ludachris

    XF 2.1 Customizing specific user upgrade message after purchase

    Sorry @Brogan, I'm referring to viewing the front end page that the user would see after they complete the user upgrade. The page that displays the "account_upgrade_purchase" template. Is there a URL for that page like "https://www.website.com/account/upgrades?success" or something to that effect?
  2. Ludachris

    XF 2.1 Customizing specific user upgrade message after purchase

    Hey @Brogan, is there a way to view the success page after the user upgrades? What's the URL for that page?
  3. Ludachris

    XF 2.1 Customizing specific user upgrade message after purchase

    Let's say you have 3 user upgrade options and you want to edit the messaging for each one to have a different message after purchase - I found the "account_upgrade_purchase" template, but how would you structure a conditional to wrap the text for each message? Example, IF "Upgrade 1" was...
  4. Ludachris

    XF 2.1 How to edit the ALT tag of an attachment?

    Our users upload attachments constantly that have random file names. Those file names are used in the ALT tag for the attachments, which consequently, makes the ALT tag for the image useless in most cases because the file names have nothing to do with the content of the image. How would the...
  5. Ludachris

    Ability to change attachment and image file names on post/edit

    If the user was able to rename it, I'd probably want them to have two options - the first option would ask them if they wanted the filename to match the thread title. The second option would allow them to type the name of the file themselves, and the system would replace spaces with hyphens...
  6. Ludachris

    Ability to change attachment and image file names on post/edit

    Same here. I would love to be able to edit attachment file names in posts, as well as the ALT text manually, as an admin. I wouldn't give the ability to members, probably not even mods.
  7. Ludachris

    XF 1.5 Attachments - no option to embed full size?

    When I changed the settings from ImageMagick to GD it works. So I obviously need to figure out what happened to ImageMagick.
  8. Ludachris

    XF 1.5 Attachments - no option to embed full size?

    Looks like this issue is affecting all sites on my server running XF - attachments and avatars, all file uploads. The image processing isn't working. I'll see if maybe ImageMagick is broken.
  9. Ludachris

    XF 1.5 Attachments - no option to embed full size?

    Just had something new start happening on my XF1.5 forum within the past few days - when users upload attachments they are displaying as file downloads, even if they're JPG files: No thumbnails, and when you edit the post there is no option to insert the attachment as a thumbnail or full...
  10. Ludachris

    XF 2.1 Error on Registration

    That's what I've done. He says when he went logged in and went to change the pw he got the error again. But when he chose another pw it worked. The pw that kicked back the error was 1pE>f_.lE><f ....Not sure why it would be tied to a character in the pw.
  11. Ludachris

    XF 2.1 Error on Registration

    I just got an email from a person trying to register and I cannot replicate it. The user tried both Firefox and Chrome on Mac and Android and got the same error. There are no errors logged in ACP and I didn't see anything in the server error log file. The site is using Cloudflare, if that...
  12. Ludachris

    XF 1.5 Swype typing results in double words?

    Not sure - I've never come across the issue or even heard about it before this member brought it up. Hell, I'm not even familiar with Swype or glide typing. But the member says it's been an issue for him for quite a while.
  13. Ludachris

    XF 1.5 Swype typing results in double words?

    I'm sure he'll be happy to hear that :) If anyone has had this problem reported to them by any of their members and was able to resolve it somehow, let me know. Maybe it will just go away when upgrading from 1.5 to 2.X.
  14. Ludachris

    XF 1.5 Swype typing results in double words?

    I have a member who brought up a problem using Swype on multiple Samsung phones. When he tries using Swype it ends up duplicating words. I haven't received any other complaints about this. Is there anything I can suggest he try doing to fix it? He shared a video of what it's doing here...
Top