Recent content by kimberlysd07

  1. K

    Aperture 📸 [Paid]

    Can you remind me again how to do that? I’m pretty sure the reason I increased them was they were blurry and I wanted to see if that was why.
  2. K

    Aperture 📸 [Paid]

    The avatars are very blurry and I don't know why. They are not this way on the default style or any other style I have installed.
  3. K

    Aperture 📸 [Paid]

    No they are clear on the default and every other layout we have
  4. K

    Aperture 📸 [Paid]

    The avatars on my board look really blurry. Is there anything I can do to fix that? Even when they are resized to the correct size they get blurred.
  5. K

    Linked Accounts

    The developer of the extension is going to build me one and include what I already paid as part of the payment ^___^.
  6. K

    Linked Accounts

    Okay I am having huge issues with the linked account ad on offered by Xen Concept. It hasn't worked right since the first day I installed it. I went so far as to pay another developer around 150 bucks to build an extension that would allow users to switch between all their accounts, and now...
  7. K

    Banners under avatar images?

    Can I add an image for this?
  8. K

    Featured content above forum nods?

    Is there a way for me to feature content so it would display at the top of the forum list? Sort of like an advertisement would, but instead it would be a banner I made or text I put up there
  9. K

    Banners under avatar images?

    Is there an add on that would let me post images under the avatar? Ideally these would be rank images to designate what type of character a person is playing.
  10. K

    Custom Addon Development | Xenforo 2.x | Xenforo 1.x | Custom Styling | Migration Services

    this developer is fairly priced and willing to negotiate on the price. He is a little impatient with messages, but he provides very quick turn around and a good product.
  11. K

    Easy Switch Between Accounts?

    I have downloaded an add on that lets my users link accounts. The issue is there is one "parent" account and all the other accounts get linked to that. This makes switching difficult because you always have to go back to the parent account, then log in to a new account. So if you have three...
  12. K

    [XenConcept] Linked Accounts [Paid]

    Hmmm that worked for me. It let me into my admin panel so I could disable the mod. @Lindal_Oronar is who helped me. Maybe he can help you.
  13. K

    [XenConcept] Linked Accounts [Paid]

    just add: $config['enableListeners'] = false; to the config file in the file manager
  14. K

    [XenConcept] Linked Accounts [Paid]

    it did the same thing to me. There is something you can put in your .config file to get it working again. It stalls add ons. Let me see if I can find it
Top