Recent content by DWJames

  1. DWJames

    XF 1.5 404 on /forum/login/login/login

    Hi, @rfc0001, did you resolve this issue? I'm wondering the same... thanks, James
  2. DWJames

    XF 1.5 rss feed contains moderated threads

    Hi, it seems our RSS feed contains threads which have been identified as spam and therefore are in a 'moderated' status. Is this normal and what's the best way to stop these moderated threads from being included? thanks, James
  3. DWJames

    XF 1.5 Crawled urls not including base ref, so giving 404 errors

    no ideas? in contrast, if I look at the page source of this page here, I see that there's a leading slash on urls of links and included items. eg: <link rel="icon" type="image/png" href="/community/styles/default/xenforo/xenforo-favicon.png" sizes="32x32" />
  4. DWJames

    XF 1.5 Crawled urls not including base ref, so giving 404 errors

    Hi, I'm checking our server logs and limiting 404 errors where possible. I can see that we have several 404s that result from the url base ref not being included, so I'm wondering if I have a configuration issue or what we can do about this. So our base ref includes a forum directory -...
  5. DWJames

    Image Management - best practise - discuss

    Cloudflare's working out well for us, handling about 75% of all requests and saving us approx 1tb a month of bandwidth XF2 is on our radar for this year, but I'm in no rush...
  6. DWJames

    XF 1.5 120 second timeout - where is it set?

    If it helps, line 323 of pecl.php is echo $this->_image->getImagesBlob();
  7. DWJames

    XF 1.5 120 second timeout - where is it set?

    Just to follow up on this, I have the same timeout issue with rebuilding my attachment thumbnails where I'm getting a timeout, but the thing that's really confusing me is that it takes about 10 seconds of processing before the message comes back to tell me Fatal error: Maximum execution time of...
  8. DWJames

    XF 1.5 ** URGENT **: LOGIN PROBLEM

    yes, we had a similar issue and enforcing https site-wide has solved it. You can work around temporarily by manually adding HTTPS:// into your browser at the start of your XF page url, but if you hit a link in the header for example which is specifically pointing to HTTP:// then it will appear...
  9. DWJames

    XF 1.5 Search doesn't always work first time.

    I have this issue also, using the enhanced elastic search, often the first search of a keyword returns no results, but trying again straight away gives what I'd expected. Is there any logging of the search requests that I can check?
  10. DWJames

    Lazy Load [img]

    :) The purpose is not to add a delay to the loading of all images, but to delay the load of any images which are outside of the viewable area until just before you scroll down to that part of the page.
  11. DWJames

    Lazy Load [img]

    Also, can anyone suggest how to deal with this delay on page load please? this is a screencast from a machine on a fast internet connection pulling images from a CDN, yet it's as though there's a significant delay. Do I just need to add the css styling or is there something else I should be...
  12. DWJames

    Lazy Load [img]

    Hi, is it correct that I don't have fields for setting the threshold value and the lazyload spinner in the admin with the latest version installed (1.2.2)
  13. DWJames

    XF 1.5 Full friendly URLs for inserted attachments so they end with .jpg?

    Thanks Mike Thanks Amin, I gave this a go, but it doesn't work on my server for some reason. I seem to have got around this for now by forcing cloudflare to always cache these attributes by putting a URL rule in place
  14. DWJames

    XF 1.5 Full friendly URLs for inserted attachments so they end with .jpg?

    Hi, is there a trick I'm missing to get attachments in posts to have a .jpg ending? Currently we have full friendly URLs turned on, so our thread urls are like www.oursite.com/forum/threads/some-title.19707/page-2#post-254601 but when we have an attachment inserted into the post it's being...
  15. DWJames

    Xenforo 2.x | Xenforo 1.x | Custom Add-on Development | Custom Styling | Xenforo Migration | Technical Support & Consulting

    Big thanks to the Forumcube team :) They have handled our migration from VBB to XF and developed a complex and custom theme to our requirements and the results are great. Good communications and these guys seem to work all around the clock to get the job done. Highly recommended :)
Top