1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

Social

Discussion in 'Styles [Archive]' started by Steve F, Nov 7, 2010.

Thread Status:
Not open for further replies.
  1. GothamHoops

    GothamHoops Member

    I did exactly that but the logo doesn't appear properly. If you wouldn't mind checking out www.CollegeHoopsChat.com to see what I'm talking about. Thanks again!
  2. Steve F

    Steve F Formerly Qwk86gn

    Is the name of your logo "logo.png" or something else?

    The logo path is pointing to, styles/skinden/social/xenforo/logo.png. The image must not be in the right folder.
  3. GothamHoops

    GothamHoops Member

    That's what I had to change. Thanks a lot!
    Steve F likes this.
  4. Brandon Sheley

    Brandon Sheley Well-Known Member

  5. Steve F

    Steve F Formerly Qwk86gn

  6. MRaburn

    MRaburn Active Member

    Is this style ready for 1.1 Final Release?
  7. Brandon Sheley

    Brandon Sheley Well-Known Member

  8. Steve F

    Steve F Formerly Qwk86gn

    I will have a 1.1 release ready later today. As far as I know the above problem was the only one.
  9. Dan

    Dan Previously goblues

    Other than that bug above, i haven't ran into anything else so far.
  10. Steve F

    Steve F Formerly Qwk86gn

    Style Updated to XenForo 1.1.0

    Style Version - 1.1.0 (11-29-2011)
    • Fixed profile bug
    Brandon Sheley and Dan like this.
  11. MRaburn

    MRaburn Active Member


    I just installed your latest version for 1.1 and the profile page is still shifting the tabs and content down the page like in the Beta 5 bug.
  12. Steve F

    Steve F Formerly Qwk86gn

    Somehow I did not get the latest version into the zip. Anyhow try re-downloading the zip again, should be good now.
  13. Steve F

    Steve F Formerly Qwk86gn

    Attached form.txt for those that just want to update the needed template.

    Attached Files:

  14. JVCode

    JVCode Well-Known Member

  15. Steve F

    Steve F Formerly Qwk86gn

    Yes

    It would need a good overhaul to work correctly in 1.1.x. I'll see if I can get something ready in the next few days.
    JVCode likes this.
  16. JVCode

    JVCode Well-Known Member

    Brilliant! :D
  17. JVCode

    JVCode Well-Known Member

    Any news on the Camo style update? :D
Thread Status:
Not open for further replies.

Share This Page