1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutt's Adult Media Sites 1

adds 10 xxx tube sites to Media Sites BBCode

  1. Mutt

    Mutt Well-Known Member

    Mutt submitted a new resource:

    Mutt's Adult Media Sites (version 1) - adds 10 xxx tube sites to Media Sites BBCode

    Read more about this resource...
  2. Brogan

    Brogan XenForo Moderator Staff Member

    As long as there are no active links to the sites, that's fine :)

    The plain tags can also be used, as can the code tags.
  3. DRE

    DRE Previously 8thos

    I got this error with your mod when posting a link:

    The following error occurred:
    preg_match() [function.preg-match]: Delimiter must not be alphanumeric or backslash

    XenForo_Application::handlePhpError()
    preg_match() in XenForo/Helper/Media.php at line 58
    XenForo_Helper_Media->_convertMediaLinkToEmbedHtml() in XenForo/Helper/Media.php at line 39
    XenForo_Helper_Media::convertMediaLinkToEmbedHtml() in XenForo/BbCode/Formatter/BbCode/AutoLink.php at line 174
    XenForo_BbCode_Formatter_BbCode_AutoLink->_autoLinkUrl() in XenForo/BbCode/Formatter/BbCode/AutoLink.php at line 156
    XenForo_BbCode_Formatter_BbCode_AutoLink->_autoLinkUrlCallback()
    preg_replace_callback() in XenForo/BbCode/Formatter/BbCode/AutoLink.php at line 131
    XenForo_BbCode_Formatter_BbCode_AutoLink->filterString() in XenForo/BbCode/Formatter/Base.php at line 488
    XenForo_BbCode_Formatter_Base->renderString() in XenForo/BbCode/Formatter/Base.php at line 467
    XenForo_BbCode_Formatter_Base->renderTreeElement() in XenForo/BbCode/Formatter/Base.php at line 444
    XenForo_BbCode_Formatter_Base->renderSubTree() in XenForo/BbCode/Formatter/Base.php at line 424
    XenForo_BbCode_Formatter_Base->renderTree() in XenForo/BbCode/Formatter/BbCode/AutoLink.php at line 53
    XenForo_BbCode_Formatter_BbCode_AutoLink->renderTree() in XenForo/BbCode/Parser.php at line 503
    XenForo_BbCode_Parser->render() in XenForo/Helper/String.php at line 218
    XenForo_Helper_String::autoLinkBbCode() in XenForo/ControllerPublic/Conversation.php at line 834
    XenForo_ControllerPublic_Conversation->actionInsertReply() in XenForo/FrontController.php at line 310
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    XenForo_FrontController->run() in /home/user/public_html/index.php at line 13
  4. Mutt

    Mutt Well-Known Member

    can you use the plain tag & post the URL so I know where to start looking?
  5. DRE

    DRE Previously 8thos

    I didn't post any of the media site videos provided in this add-on. That error happened after posting any link from any site. This happened in several threads. Because this mod was the last thing I installed, I disabled it and after that I was able to post like normal.
  6. Mutt

    Mutt Well-Known Member

    when i get home I'll install it on my clean local install.

    did you upload the files so they were in /xen root dir/library/MediaSites/

    do you happen to have [xxmS] BBcode MediaSites Package installed? it's entirely possible that his addon is required & I didn't notice. I won't know until I do that clean install.
  7. DRE

    DRE Previously 8thos

    Yes to all of the above.
  8. DRE

    DRE Previously 8thos

    Hey, nevermind man. It happened to me again. It's probably ANOTHER addon.
  9. DRE

    DRE Previously 8thos

    It was that ckflash mod. I did something wrong.
  10. ChemicalKicks

    ChemicalKicks Well-Known Member

    He that's quite a result, hit me up with a pc. What was the HTML embed code?
  11. ChemicalKicks

    ChemicalKicks Well-Known Member

    Request.

    Attached Files:

  12. Mutt

    Mutt Well-Known Member

    i don't see any embed codes on that site, sorry
  13. ChemicalKicks

    ChemicalKicks Well-Known Member

    Who needs embed code ;)

    Any advice on how to match the URL to the file in the source?
  14. Mutt

    Mutt Well-Known Member

    well, I tried grabbing his video HTML, making the nec changes, & pasting it into a blcnk HTML file just to see if it would play & for me it didn't. i'm assuming he has it setup so the player only plays on his site. making it work would be more than I can handle.
    ChemicalKicks likes this.
  15. ChemicalKicks

    ChemicalKicks Well-Known Member

    I'm in work at the moment but I'll pc you when I get home :)
  16. Mrs.T

    Mrs.T Beantownbully

    Does this add on work with the Xenforo 1.2.0 or are we waiting for an update and if so any idea when that may happen?
    Thanks
  17. RoldanLT

    RoldanLT Well-Known Member

    Waiting for this:

    TeflonDon likes this.
  18. jauburn

    jauburn Well-Known Member

    Does this add-on work with the current release?

Share This Page