1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to add an Image to avatarHolder? Diff for Groups?

Discussion in 'Styling and Customization Questions' started by UltimaOX, Aug 31, 2011.

  1. UltimaOX

    UltimaOX Active Member

    here is a screenshot of whats happening.

    Attached Files:

  2. James

    James Well-Known Member

    A link to the site would help. I'm mobile atm so I can't take a look but I will tomorrow if it isn't fixed :)
  3. UltimaOX

    UltimaOX Active Member

    http://gamerapoc.org/threads/the-welcome-thread.10/

    ugh your not avalible? man i woudnt even know how to begin to get this fixed on my own hah...
  4. James

    James Well-Known Member

    I don't have developer tools to try and debug with until I'm back on some form of PC/laptop so it'll have to be in the morning :p
  5. UltimaOX

    UltimaOX Active Member

    well what it looks like to me is the class' for extra info and user name are being called. maybe if i toss those into the extra.css it will show up? o.o
  6. James

    James Well-Known Member

    It's hard to tell what the problem might be without being able to view source. It could be that the extra.css is being overridden or that a property is stopping the data from being displayed etc.
  7. UltimaOX

    UltimaOX Active Member

    ok well for gags i copy pssted the firefall sites code for user name and rank possition into extra.css and it worked and showed up.

    BUT on the posts that still showed the old names and ranks, it showed double, in 2 diff places.

    SO i think something in the code you had me add is not telling it to show user name and rank and extra info.

    What kind of code could be added to show user name and such? any ideas? haha

    Im just messin around right now trying to problem solve my way to victory haha.

    Trial and Error for the win!
  8. UltimaOX

    UltimaOX Active Member

    Hey im gonna revert all the changes for now, and wait for you to get back up and be at a computer to help me.

    So soon as your up just post here and let me know, ill stay up till your online so i can get this taken care of.

    Again i really appreciate it. But yeah if you have a site to test it on, try testing the code and you will see what it does., it makes names and ranks not show and such. if you only do it to 1 group you can really tell the differance.

    ill attach the avatarOutline image for you to test it with.

    ill be at the comp, just doin other stuff so let me know!

    Attached Files:

  9. UltimaOX

    UltimaOX Active Member

    well i messed round and didnt really get anywhere. haha. i found a way to "kinda""make it work if we cant figure out how to really make it work haha. but ide prefer it to really work =P
  10. James

    James Well-Known Member

    The problem is that when you position the elements absolutely, it automatically messes up the content under it. I'll continue trying to work with it.
  11. UltimaOX

    UltimaOX Active Member

    hmm, but i thought the other was absolut possition. but maybe not. well if you find someting out let me know. ill look into the code and see what i see.
  12. UltimaOX

    UltimaOX Active Member

    hey Brogan, we are encountering a little problem. when we use the avataroutline code, it doesnt show the name or rank or online status or anything.

    Do you maybe understand why this is?
  13. Brogan

    Brogan XenForo Moderator Staff Member

    I really haven't spent any time at all on this, other than the posts on the previous page.

    It looks like James is dealing with it anyway.
  14. James

    James Well-Known Member

    Any chance you can apply the edits on the previous page so that I can play around with it on your site? It's a lot easier than applying it to my own.
  15. UltimaOX

    UltimaOX Active Member

    yeah let me get them up, sorry i was eating breakfast haha.
  16. UltimaOX

    UltimaOX Active Member

    http://gamerapoc.org/threads/the-welcome-thread.10/

    its done. there is a page with it happening
  17. James

    James Well-Known Member

    You can remove the edits, I'll apply them to my site to see if I can do anything.
  18. UltimaOX

    UltimaOX Active Member

    alright.

    Ive been messin around and nothing ive added to css makes the info come back like its supposed to.

    Like the content box doesnt show up if you put in the extra css to show user names. it will show the names but wont show a content box hah.
  19. UltimaOX

    UltimaOX Active Member

    have you gotten around to messin with it? figure anything out or have any ideas whats happening?

    just curious haha
  20. James

    James Well-Known Member

    Keep receiving a "server didn't respond in time" error and have been doing for the past few hours. It doesn't wanna let me make any template edits.

Share This Page