You have insufficient privileges to reply here.

Digital Doctor

Well-known member
I get that if I reply to a thread that has been removed or try to edit a post that has been deleted.
Or ... try to reply to a thread that has been locked.
 

Donnie La Curan

Active member
I get that if I reply to a thread that has been removed or try to edit a post that has been deleted.
Or ... try to reply to a thread that has been locked.
Thanks for the response, I just looked over what you mentioned. The thread is marked as Open. Thread still exists in the forum. Users trying to reply to the current thread, not trying to edit a post.
 

Brogan

XenForo moderator
Staff member
It will most certainly be permissions.

You probably have replying revoked for that usergroup in that node, or a usergroup which they are a member of.
 

Donnie La Curan

Active member
Category permissions for user group Registered were wrong. Not allowing any Registered people to post. But since it was the category the sub forums inherited those permissions.
 

Digital Doctor

Well-known member
What exactly was wrong.
Your SPECIFIC problem is what will help others.
Don't be shy. The more stupid the mistake, the more it is likely to help others.
:)
Glad to hear your problem is better.
 

Donnie La Curan

Active member
What exactly was wrong.
Your SPECIFIC problem is what will help others.
Don't be shy. The more stupid the mistake, the more it is likely to help others.
:)
Glad to hear your problem is better.
See above. The Registered usergroup in the category for the forums the users couldn't reply in were turned off. I changed it to allow the Registered users group to reply and it worked.

All the data was from a vB4 import.
 
Top