1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XenForo 1.0 System Requirements Test

Discussion in 'XenForo Pre-Sales Questions' started by wii, Sep 23, 2010.

?

Does your host meet the requirements for XenForo?

  1. Yes

    96 vote(s)
    88.9%
  2. Partly

    6 vote(s)
    5.6%
  3. No

    6 vote(s)
    5.6%
  1. wii

    wii Active Member

    soloarquitectura likes this.
  2. Reminder

    Reminder New Member

    Requirements Not Met

    The following XenForo requirements were not met. Please contact your host for help.
    1. The required PHP extension MySQLi could not be found. Please ask your host to install this extension.
    XenForo also requires MySQL 5.0 or newer. Please manually check that you meet this requirement.
     
  3. Vincent

    Vincent Well-Known Member

    Thanks to the thing of Mike and this code:

    PHP:
    <?php
    // Show all information
    phpinfo();
    ?>
    I now know that I can run XenForo!!!!
     
  4. James

    James Well-Known Member

    :eek: MySQLi is great, definitely need to upgrade your PHP ;)
     
  5. DSF

    DSF Well-Known Member

    ... and now? :eek:
     
  6. Lycaon

    Lycaon Well-Known Member

    If you're on shared hosting you'll have to ask your host to upgrade.

    If you have a dedi or vps you'll have to upgrade it yourself.
     
  7. DSF

    DSF Well-Known Member

    It's my own debian server.
    Sorry, on this engine I do nothing chances. There run other important applications and make money.
    Maybe I take temporary a simple webspace for testing xF.
     
  8. soloarquitectura

    soloarquitectura Active Member

    "Your server meets all of XenForo's PHP requirements."
    Yeeeees! ;)
     
  9. Luke F

    Luke F Well-Known Member

    >implying PHP 5.2.0 is secure
     
  10. Forsaken

    Forsaken Well-Known Member

    My host will either cater to my needs (Usually switching me to another server), but we're likely starting off on a dedicated on our project.
     
  11. Neal

    Neal Well-Known Member

    Time to upgrade the server then....

    The following XenForo requirements were not met. Please contact your host for help.
    1. The required PHP extension MySQLi could not be found. Please ask your host to install this extension.
    XenForo also requires MySQL 5.0 or newer. Please manually check that you meet this requirement.
     
  12. Shamil

    Shamil Well-Known Member

    Mine passes all :)
     
  13. James

    James Well-Known Member

    I pass with flying colours! :)
     
  14. Neal

    Neal Well-Known Member

    I will soon, it's being updated as I type. I love managed....
     
  15. Kuma

    Kuma Active Member

    I would be very scared of a legit host who did not meet the requirements.
     
    EQnoble and Forsaken like this.
  16. CFodder

    CFodder Well-Known Member

    We're with Hostgator - "Your server meets all of XenForo's requirements". Plus it's on MySQL 5.1.50 so should be all good to go :).
     
  17. OperaManiac

    OperaManiac Well-Known Member

    my own server meets the requirements.

    though it would have been cool if the script also tested for caching technologies that XF would support and alert about them.
     
  18. Carlos

    Carlos Well-Known Member

  19. Kuma

    Kuma Active Member

    Its really hard to anwser those questions, the amount of memory and bandwidth you consume will be up to your actual usage of the software. YMMV
     
  20. Tim

    Tim Active Member

    Got the same message and asked my host to add this... waiting on word back.
     

Share This Page