1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XenAdmins.com Reopens

Discussion in 'Forum Showcase and Critiques' started by The Dark Wizard, Jan 26, 2015.

  1. The Dark Wizard

    The Dark Wizard Well-Known Member

    Hey All,

    Read more about it here.

    If you still get a message about the site being offline, you'll have to give it sometime for your DNS to propagate.
     
    Lisa likes this.
  2. JamesBrown

    JamesBrown Well-Known Member

    Showing up as untrusted in my browsers.
     
  3. The Dark Wizard

    The Dark Wizard Well-Known Member

    Refresh cookies/cache, reuploaded the SSL cert. Should be all good now.

    [​IMG]
     
  4. Liam W

    Liam W Well-Known Member

    Came up as untrusted for me as well, and I didn't have anything in my cache for XA. I tried about 3-5 mins ago.
     
  5. The Dark Wizard

    The Dark Wizard Well-Known Member

    Interesting, others are already reporting it works just fine. Moving Domains across registrars and servers and all that stuff is such a pain :(.
     
  6. Liam W

    Liam W Well-Known Member

    Especially when mobile providers cache DNS aggressively...

    I'll let you know when it works again.
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    The certificate is wrong:

    upload_2015-1-26_16-16-29.png
     
    Liam W likes this.
  8. Liam W

    Liam W Well-Known Member

    Oh good, so it isn't just me.
     
  9. The Dark Wizard

    The Dark Wizard Well-Known Member

  10. Lisa

    Lisa Well-Known Member

    cert.png
    Weird. This is what shows for me.
     
  11. Liam W

    Liam W Well-Known Member

    The certificate on xenadmins.com, I got the same one...

    Or was it rhetorical?
     
  12. Lisa

    Lisa Well-Known Member

    I'd say from the dates showing you're still seeing the old one.
     
  13. Liam W

    Liam W Well-Known Member

    I'm working again now :)

    Liam
     
  14. The Dark Wizard

    The Dark Wizard Well-Known Member

    I found the problem, thank you based senpai @Chris D,

    I do admit that I've been up all night with @Lisa and shes been rocking my world. :oops:

    So I misconfigured it by accident.
     
  15. Chris D

    Chris D XenForo Developer Staff Member

    Seems to work ok here now too.
     
  16. The Dark Wizard

    The Dark Wizard Well-Known Member

    Woot. Yeah, just removed something that didn't belong.
     
  17. FredC

    FredC Well-Known Member

    Congratulations.. looking forward to watching XA come out of its coma.
     
    Lisa likes this.
  18. The Dark Wizard

    The Dark Wizard Well-Known Member

    Thanks, we have some really exciting things to announce soon.

    Just waiting for the SSL error to resolve it self, already administered the fix.
     
  19. JamesBrown

    JamesBrown Well-Known Member

    Maybe its an age thing, (I'm old) but I do find dark themes are hard work ;)
     
  20. The Dark Wizard

    The Dark Wizard Well-Known Member

    I do think Dark Themes are harder to do but ultimately all styles are hard to do. Either users will complain that its too dark or that its so bright that their eyeballs are melting out of their sockets.

    Over the years I've had quite a few creative ones sent to me :D.
     
    batpool52! and JamesBrown like this.

Share This Page