1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug With CDN no lightbox icon appear

Discussion in 'Resolved Bug Reports' started by giorgino, Mar 11, 2012.

  1. giorgino

    giorgino Well-Known Member

  2. Andy.N

    Andy.N Well-Known Member

    It works properly for me. the lightbox-sprite.png is served from CDN.
     
  3. giorgino

    giorgino Well-Known Member

    In my installation the path to sprite served in http become http:// http://cdn.mydomain.com/....

    so don't work...
    I don't know why...

    What CDN do you use? I use MaxCDN
     
  4. Andy.N

    Andy.N Well-Known Member

    i use maxcdn as well.
    Looks like your setting is incorrect. It may have extra parameters or something.
     
    giorgino likes this.
  5. giorgino

    giorgino Well-Known Member

    uhmm...
    I've this in config.php

    Code:
    ### MaxCDN Configuration (Abilitare dopo la migrazione levando i // )
    $config['externalDataUrl'] = 'http://cdn.immobilio.it/data';
    $config['javaScriptUrl'] = 'http://cdn.immobilio.it/js';
    and this in style properties http://cdn.immobilio.it/styles/immobilio

    Schermata 03-2455998 alle 15.30.10.png
     
  6. giorgino

    giorgino Well-Known Member

    Now work! o_O
    Perhaps a cache issue...

    Please close this thread. Thank you Andy for your assistance :)
     
  7. Andy.N

    Andy.N Well-Known Member

    Upgrade your nginx.
     
  8. giorgino

    giorgino Well-Known Member

    ... i know that, but I'm really scared to touch the production server :unsure:
     
  9. Andy.N

    Andy.N Well-Known Member

    I'm running latest 1.1.16 dev version. It's pretty robust
     
  10. giorgino

    giorgino Well-Known Member

    I haven't no doubts about nginx stability, I scared by myself :D
    My knowledge is really poor... :)
     
    yessir likes this.

Share This Page