Why am I getting this error?

Brogan

XenForo moderator
Staff member
<!-- Mysqli statement execute error : Got a packet bigger than 'max_allowed_packet' bytes -->

Have you tried to do a backup?

It looks as if your database isn't viable.
 

ErrorCode

Member
<!-- Mysqli statement execute error : Got a packet bigger than 'max_allowed_packet' bytes -->

Have you tried to do a backup?

It looks as if your database isn't viable.
Recently, I don't think so... why doesn't the database work?
 

Jake Bunce

XenForo moderator
Staff member
max_allowed_packet
That is a MySQL limit. You need to edit the MySQL configuration to increase the limit. If you don't manage your own server then you need to ask your host or server person to do this.

However, that is a strange error to be getting on the index page. This might be due to an addon. Try disabling your addons by adding this line to your library/config.php file:

Code:
$config['enableListeners'] = 0;
 

ErrorCode

Member
That is a MySQL limit. You need to edit the MySQL configuration to increase the limit. If you don't manage your own server then you need to ask your host or server person to do this.

However, that is a strange error to be getting on the index page. This might be due to an addon. Try disabling your addons by adding this line to your library/config.php file:

Code:
$config['enableListeners'] = 0;
That is already there.
 

Jake Bunce

XenForo moderator
Staff member
As for the cause... it could be an addon or file modification. In fact, that would be my guess. Or this may just be a legitimate max_allowed_packet error without any greater cause than the max_allowed_packet setting being too low.

That is a MySQL limit. You need to edit the MySQL configuration to increase the limit. If you don't manage your own server then you need to ask your host or server person to do this.
 

ErrorCode

Member
As for the cause... it could be an addon or file modification. In fact, that would be my guess. Or this may just be a legitimate max_allowed_packet error without any greater cause than the max_allowed_packet setting being too low.
I will try doing this sometime today and then I'll get back to this thread.
 
Top