• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

What happens to posts that have "failed" to be indexed?

CyclingTribe

Well-known member
#4
Code:
XenForo_Exception: Elasticsearch server returned no response. Is it running? Elasticsearch indexing failed for post-1687063 - library/XenES/Search/SourceHandler/ElasticSearch.php:721
Generated By: jpj84, Today at 22:49
Code:
#0 /public_html/library/XenES/Search/SourceHandler/ElasticSearch.php(748): XenES_Search_SourceHandler_ElasticSearch->_logSearchResponseError(false, false, 'Elasticsearch i...')
#1 /public_html/library/XenES/Search/SourceHandler/ElasticSearch.php(58): XenES_Search_SourceHandler_ElasticSearch->_assertIndexSuccessful(false, 'post', 1687063)
#2 /public_html/library/XenForo/Search/Indexer.php(44): XenES_Search_SourceHandler_ElasticSearch->insertIntoIndex('post', 1687063, '', 'Thanks for the ...', 1326926974, 18438, 93701, Array)
#3 /public_html/library/XenForo/Search/DataHandler/Post.php(51): XenForo_Search_Indexer->insertIntoIndex('post', 1687063, '', 'Thanks for the ...', 1326926974, 18438, 93701, Array)
#4 /public_html/library/XenForo/Search/DataHandler/Abstract.php(227): XenForo_Search_DataHandler_Post->_insertIntoIndex(Object(XenForo_Search_Indexer), Array, Array)
#5 /public_html/library/XenForo/DataWriter/DiscussionMessage.php(680): XenForo_Search_DataHandler_Abstract->insertIntoIndex(Object(XenForo_Search_Indexer), Array, Array)
#6 /public_html/library/XenForo/DataWriter/DiscussionMessage.php(659): XenForo_DataWriter_DiscussionMessage->_insertOrUpdateSearchIndex()
#7 /public_html/library/XenForo/DataWriter/DiscussionMessage.php(515): XenForo_DataWriter_DiscussionMessage->_indexForSearch()
#8 /public_html/library/XenForo/DataWriter.php(1385): XenForo_DataWriter_DiscussionMessage->_postSave()
#9 /public_html/library/XenForo/ControllerPublic/Thread.php(505): XenForo_DataWriter->save()
#10 /public_html/library/XenForo/FrontController.php(310): XenForo_ControllerPublic_Thread->actionAddReply()
#11 /public_html/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#12 /public_html/index.php(13): XenForo_FrontController->run()
#13 {main}
Code:
array(3) {
  ["url"] => string(70) "http://www.cyclechat.net/threads/two-bikes-and-a-frame.93701/add-reply"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(8) {
    ["message"] => string(83) "Thanks for the info Andy - I think it's probably a smidge to small for me,
James
"
    ["_xfRelativeResolver"] => string(61) "http://www.cyclechat.net/threads/two-bikes-and-a-frame.93701/"
    ["attachment_hash"] => string(32) "944aa67e90465f5ca3b3f3e722cfa17b"
    ["last_date"] => string(10) "1326926052"
    ["_xfToken"] => string(57) "18438,1326926837,8942ac7f97270e529e60b2db10000c7f67cbdb89"
    ["_xfRequestUri"] => string(37) "/threads/two-bikes-and-a-frame.93701/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
  }
}