1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MG 1.1 Video upload problem

Discussion in 'Media Gallery Support' started by willy2000, Jul 18, 2015.

  1. willy2000

    willy2000 Member

    Hello i paid for video gallery to upload videos as demo site show, but now in my site i cant find how upload videos just embed videos

    any idea?

    thanks
     
  2. whynot

    whynot Well-Known Member

    Do you have ffmpeg enabled on your site?
     
  3. willy2000

    willy2000 Member

    Yes
     
  4. 51463

    51463 Well-Known Member

    I don't think you can download the new version yet that has video uploads capability,

    I just checked and i can't download MG 1.1 It should be avilable soon, i am waiting for it too


    Untitled.png
     
  5. willy2000

    willy2000 Member


    WOWWW, i paid because DEMO show this option.
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    The video upload feature is coming in the next release, which is going to be in beta soon. There are short periods of private beta testing on this site before released to the public to attempt to squash as many bugs as possible before the new version is released.
     
  7. willy2000

    willy2000 Member

    Thanks, please any idea when will be release,? i just paid for this and my site is just videos
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    I don't have any release information.
     
  9. Chris D

    Chris D XenForo Developer Staff Member

  10. whynot

    whynot Well-Known Member

    Shocking to see:
    Any plans to replace it?
     
  11. Chris D

    Chris D XenForo Developer Staff Member

    If the CAPTCHA being too easy ever becomes an issue, maybe.
     

Share This Page