1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vbulletin shows up in google

Discussion in 'Troubleshooting and Problems' started by Raza, Feb 22, 2012.

  1. Raza

    Raza Member

    I searched the url of my forum on google today and this appeared in the description of the search result.... "This is a discussion forum powered by vBulletin. To find out about vBulletin, go to http://www.vbulletin.com/ ." I'm not an expert so any solutions? my url is medicalinfo.asia/forums.. search google
     
  2. ankurs

    ankurs Well-Known Member

    wait for google to reindex your site
     
  3. DBA

    DBA Well-Known Member

    I searched your site's code and there's no reference to vbulletin. So this is only in Google's cache, it'll disappear after they re-index your site.

    Also, I'd recommend redirecting this:
    medicalinfo.asia/forums/
    to this
    www.medicalinfo.asia/forums/

    Or vice versa
     
  4. M@rc

    M@rc Well-Known Member

    You converted from vBulletin to xenForo, correct?
    The cached page of your forum contains that meta description :

    Code:
    <meta name="description" content="This is a discussion forum powered by vBulletin. To find out about vBulletin, go to http://www.vbulletin.com/ ." />
    Wait a while and it should be updated after the Google bot crawls your web pages, ;)

    Rats.. Ninja'd! :X3:
     
  5. Raza

    Raza Member

    Thanks, I'll wait and see what happens in a week...:D
     
  6. Raza

    Raza Member

    Could you please elaborate the redirecting issue? Is it the redirect link I have used in the Wordpress website forum button? :oops:
     
  7. Raza

    Raza Member

    Yeapp! Vbulletin sucks... Xenforo is the future, the university that gave me this project loved Xenforo. By the way, the university IT guy is against me for not taking his advice on VB :p
     
  8. Dinh Thanh

    Dinh Thanh Well-Known Member

    The issue is you are using both www. and without it with your site.

    To solve this, put this in your .htaccess

     
    DBA likes this.
  9. Raza

    Raza Member

    Thanks so much =) I'll do that
     

Share This Page