• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Userinfo obscured when someone has a small avatar

#1
I've set the avatars for large however not everyone is going to have the same sized avatar, some may have 80X80, 100X100, 100X150, and so forth.

Is there anyway to automatically make it so that the user info is right under the avatar? I've tried setting the avatar.l width and height to auto but of course that didn't work.

Here's an image, I was trying to fix it but my username moves as well so I need to know if there is an automatic solution for this?
Untitled.png
 
#3
Yea, I've tried min-height but it doesn't change anything though.
Code:
.avatar .img.l
{
width: 100px;
min-height: 60px;
height: 135px;
}
If I say change it to 140px it'll change, but it will not use a lesser amount, so there has to be an automatic way. It should be dynamic not static(which I'm no fan of)
 

Brogan

XenForo moderator
Staff member
#4
Try removing the height after the min-height.
It's difficult to say though without seeing the css or page.
 

Dr.Yontem

Formerly Tilkißey
#5
go to style properties: message layout
Avatar Holder
enter min_height: XXpx; to Miscellaneous' css area
i think, this will be solve ur problem
ps: sorry for my English
 
#6
xenforo.css
Since this is where you edit the avatar size I did try setting it to auto, but of course that only removes the avatar.
I also tried setting a min-height but again that didn't work.

This is the only section in xenforo.css that I edited.
Code:
    .avatar .img.s { width: 48px;  height: 48px;  }
    .avatar .img.m { width: 96px;  height: 96px;  }
    .avatar .img.l
        {
          width: 100px;
          min-height: 100px;
          max-height: 150px;
        }
obviously that did not work<.<
 

Dr.Yontem

Formerly Tilkißey
#7
xenforo.css
Since this is where you edit the avatar size I did try setting it to auto, but of course that only removes the avatar.
I also tried setting a min-height but again that didn't work.

This is the only section in xenforo.css that I edited.
Code:
codes
obviously that did not work<.<
did u try this way?
go to style properties: message layout
Avatar Holder
enter min_height: XXpx; to Miscellaneous' css area
i think, this will be solve ur problem
ps: sorry for my English
 
#8
I'm the same person, Mike just wanted a e-mail that worked and I couldn't get a hold of anyone so this second account will do for now.
Anyway, yes I've tried that. Same result, nothing.