1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 URGENT Help! Forums broken following Add-on uninstall

Discussion in 'Troubleshooting and Problems' started by sforum, Jan 9, 2013.

  1. sforum

    sforum Active Member

    EDIT: Nevermind; I just installed XenUtiles fresh and that seems to have sorted it. Fingers crossed! Apologies for the over-reactiong; it's just terrifying when your forum goes down completely, and you aren't particularly "techy" and so think that all is lost!

    [original post]
    I just attempted to uninstall XenUtiles (as per this post). It seemed to freeze at "Rebuilding caches" and now my forum is down altogether (just gives a white screen).

    When I try to access ACP, it looks like this:

    xenutile_uninstall_error.jpg

    Can anyone please help?? I've tried going to ACP > Tools > Rebuild cache, but this didn't seem to help. :(

    I posted this as a new thread, rather than in the XenUtiles thread, as I wasn't sure if this was specific to that Add-on, or a more general XenForo issue!

    Please help!!
     
  2. lms

    lms Well-Known Member

    Upload the files of your xenforo version and update xenforo.

    Salud2
     
    sforum likes this.
  3. sforum

    sforum Active Member

    So simple, and yet so obvious! I'm just going through everything to make sure it seems OK at the moment, but if not then I think this would be a good idea.

    Thanks. :)
     
  4. cclaerhout

    cclaerhout Well-Known Member

    Next time, just clean rebuild your templates and clean your browser cache.
     
    Jake Bunce likes this.
  5. sforum

    sforum Active Member

    I went through all the "rebuild" options and it didn't help. Plus, my forum itself was completely down (when you went to mydomain.com it just showed a white screen, nothing else). I know it looks like a CSS issue, but I think it was more serious than that. As I say, re-installing XenUtiles seemed to sort it, so I think it might have been something to do with that!
     
  6. cclaerhout

    cclaerhout Well-Known Member

    I often have this problem when I had some memory problem. When I was sure the templates had been correctly rebuilt, I just changed of browser to check if this css problem was still there. And it won't. I don't know why Firefox (it was this browser for me) doesn't update its css cache.
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    FYI, if the rebuild process fails after installing an addon then a white screen is expected because the cache didn't finish rebuilding. Running the install again will work because that rebuilds the cache. Or you can visit /install and click the button to rebuild the master data. That will rebuild the cache without installing anything. If the rebuild stalls or gives an error then try refreshing the page until it completes.
     
    Russ and cclaerhout like this.
  8. Gucabe

    Gucabe Member

    I did what Jake suggested and worked fo me... i had that same problem 3 days ago
     

Share This Page