1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading Resource Manager

Discussion in 'Resource Manager Support' started by ineedhelp, Nov 7, 2013.

  1. ineedhelp

    ineedhelp Well-Known Member

    I keep getting this error:
    each time I click on Upgrade Add-on.

    All upgrade files have been uploaded to the server.
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Try disabling the add-on first before running the upgrade.
     
  3. ineedhelp

    ineedhelp Well-Known Member

    Still getting it.
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Are you sure you uploaded all files?
     
    Chris D likes this.
  5. ineedhelp

    ineedhelp Well-Known Member

    Yes.
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    Attempt uploading them again. The error indicates at least one file is incorrect and out of date.
     
    Chris D likes this.
  7. Chris D

    Chris D XenForo Developer Staff Member

    It's impossible to get that error if you've disabled the add-on.

    Are you having caching issues again? You seem to have difficulty any time you upload new files.
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    You've had APC problems in the past, is that still installed?
     
  9. ineedhelp

    ineedhelp Well-Known Member

    Yes, I had the caching issue a few moments ago when upgrading to 1.2.3 the host sorted it.

    I'll give them a call again.
     

Share This Page