1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading Problem / Question

Discussion in 'Installation, Upgrade, and Import Support' started by Gary Becks, Nov 25, 2011.

  1. Gary Becks

    Gary Becks Member

    Hi Guys,

    I just downloaded the upgrade and uploaded all of the files to my server and made sure the folders data and internal data are 777 still.

    When I navigate to the /install folder and try to login using my admin info it won't allow me to.

    Any ideas what may be going on here?

    Thanks.
     
  2. Gary Becks

    Gary Becks Member

    Also,

    I got the following response as well.

    Your account has temporarily been locked due to failed login attempts.
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    You can reset your password via the front end using the link on the login page.

    What do you mean by "When I navigate to the /install folder and try to login using my admin info it won't allow me to."?

    What exactly was the error?
    Was it related to your password being incorrect?
     
  4. Gary Becks

    Gary Becks Member

    I can't do anything on the front end because it's in upgrade mode I guess.

    When I try to login on the install page it doesn't give any error. The screen just refreshes without logging me in.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    You are entering an incorrect user name or password then.

    Hence why you have been locked out of the front end for too many incorrect password attempts.
     
  6. Gary Becks

    Gary Becks Member

    I got it fixed.

    Thanks.
     

Share This Page