1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Unspected Database Error - Help me Please

Discussion in 'XenForo Questions and Support' started by Cidrack, May 13, 2014.

  1. Cidrack

    Cidrack Active Member


    Today when I connected this message appeared and stayed like that for about 5 minutes without running ....

    Now is ok, but What could have happened?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    It's impossible to say after the fact what caused it.

    Ask your host to check the server error logs.
    Cidrack likes this.
  3. borbole

    borbole Well-Known Member

    It is hard to say with certainty what caused it without seeing the actual error message.
    Cidrack likes this.
  4. Cidrack

    Cidrack Active Member

    I sent email to server and asket about......
  5. Cidrack

    Cidrack Active Member

    Is it possible that one Add cause this?

  6. Mike

    Mike XenForo Developer Staff Member

    It's more likely that your MySQL server was down. We won't be able to make any determination without the original error message.
  7. Cidrack

    Cidrack Active Member

    The answer from my Host:

    "Thank you for your email regarding this matter. Per my investigation there were a pretty large amount of emails in the server mail queue due to an abuser that tried to send a very large amount of spam. We have disabled the abuser and the mail service should work without problems now. Feel free to contact us back if you have any questions. We will be more than happy to assist you."

Share This Page