• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug Unable to change permissions.

#1
Today, I found that I was unable to change permissions anymore after upgrading to 1.10. This is the following error that pops up.

Code:
Declaration of CemZoo_Username_DataWriter_User::_verifyUsername() should be compatible with that of XenForo_DataWriter_User::_verifyUsername()
 
  1. XenForo_Application::handlePhpError() in XenForo/Autoloader.php at line 119
  2. XenForo_Autoloader::autoload() in XenForo/Autoloader.php at line 119
  3. XenForo_Autoloader->autoload() in XenForo/Application.php at line 857
  4. XenForo_Application::autoload() in XenForo/Application.php at line 397
  5. XenForo_Application::resolveDynamicClass() in XenForo/DataWriter.php at line 1975
  6. XenForo_DataWriter::create() in XenForo/ControllerAdmin/User.php at line 461
  7. XenForo_ControllerAdmin_User->actionSave() in XenForo/FrontController.php at line 310
  8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
  9. XenForo_FrontController->run() in /home/jonathan/******.***********.***/admin.php at line 13
 
A

account8226

Guest
#5
Declaration of CemZoo_Username_DataWriter_User::_verifyUsername() should be compatible with that of XenForo_DataWriter_User::_verifyUsername()