1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Unable to allocate memory for pool

Discussion in 'Troubleshooting and Problems' started by dieg0, Aug 7, 2013.

  1. dieg0

    dieg0 Active Member

    I was in the process of rebuilding caches when it got stucked and my xenForo home page started throwing 500 error. After finishing rebuilding the error went away. Should I worry about it?

    Error Info
    ErrorException: include(): Unable to allocate memory for pool. - library/XenForo/Autoloader.php:119
    Generated By: NeO, 8 minutes ago

    Stack Trace
    #0 /usr/share/nginx/.../library/XenForo/Autoloader.php(119): XenForo_Application::handlePhpError(2, 'include(): Unab...', '/usr/share/ngin...', 119, Array)
    #1 /usr/share/ngin.../library/XenForo/Autoloader.php(119): XenForo_Autoloader::autoload()
    #2 [internal function]: XenForo_Autoloader->autoload('XenForo_Error')
    #3 /usr/share/ngin../library/XenForo/FrontController.php(365): spl_autoload_call('XenForo_Error')
    #4 /usr/share/ngin../library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #5 /usr/share/ngin../admin.php(13): XenForo_FrontController->run()
    #6 {main}

    Request State
    array(3) {
    ["url"] => string(51) "http://xxx.com/admin.php?tools/run-deferred"
    ["_GET"] => array(1) {
    ["tools/run-deferred"] => string(0) ""
    }
    ["_POST"] => array(5) {
    ["execute"] => string(1) "1"
    ["_xfRequestUri"] => string(24) "/admin.php?tools/rebuild"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfToken"] => string(8) "********"
    ["_xfResponseType"] => string(4) "json"
    }
    }
     
  2. xf_phantom

    xf_phantom Well-Known Member

  3. dieg0

    dieg0 Active Member

Share This Page