UI.X

UI.X [Paid] 1.5.21.0

No permission to buy ($30.00)
I read that UI.X "serves as the basis of all premium XenForo themes from ThemeHouse."

Does this mean that if I buy any premium theme from ThemeHouse, I get all the UI.X options? Why would I buy UI.X, and not another ThemeHouse style?
 

Mike Creuzer

Well-known member
I read that UI.X "serves as the basis of all premium XenForo themes from ThemeHouse."

Does this mean that if I buy any premium theme from ThemeHouse, I get all the UI.X options? Why would I buy UI.X, and not another ThemeHouse style?
I suppose the point is that you can pick any theme you want. If you like the look of stock UI.X is that, but if you like the look of another theme it'll have all the power UI.X has.
 

ThemeHouse

Well-known member
Hello,

is there an option to remove the drop down from the navigation. Or to dropdown only on the arrows? Default the user needs to double-click on the navigation links. That will confuse some user.

Thanks much, Kai
 
Hey there,
I have altered, chopped and changed the UI.X theme to suit my website. However I am running into an issue whenever I activate the UI.X addon for our theme all of a sudden I can not see the Node Tree. Every time I deactivate it the node tree comes back.

Any assistance is greatly appreciated.
 

Jeff Fuqua

Well-known member
Tinkering around with some adjustments and have a couple of questions.

How do I adjust the width of the thread list/threads column? I have a 728 banner at the top and it would be nice to have it flush left and right on my wide fixed version.

As for the logo at the top, is there a way to adjust size in the properties or do I need to do that via .css?

Love this style! Thanks!
 

Ian Hitt

Well-known member
Tinkering around with some adjustments and have a couple of questions.

How do I adjust the width of the thread list/threads column? I have a 728 banner at the top and it would be nice to have it flush left and right on my wide fixed version.

As for the logo at the top, is there a way to adjust size in the properties or do I need to do that via .css?

Love this style! Thanks!
Depending on which logo style you are using, it will either be in Header and Navigation, or in UI.X Logo style property group. As far as the width of your discussion list, there is not a setting to change the width, and you would need to do so with custom CSS.
 

Jeff Fuqua

Well-known member
I'm trying to turn the question mark in the poll icon to a FontAwesome icon. I've tried making the change in the poll.css template and the extra.css but it stays Georgia. When inspecting it in Chrome, it even says its FontAwesome but no luck.

What am I missing? Thanks.
 

WoodiE

Well-known member
Hey @Mike Creuzer how can I replicate this same thing on my forum? I already have the full page background image set but trying to figure out how to make the white area behind the forum listings to be slightly transparent.
background.png

Any ideas?
 

WoodiE

Well-known member
Hey @Mike Creuzer how can I replicate this same thing on my forum? I already have the full page background image set but trying to figure out how to make the white area behind the forum listings to be slightly transparent.
View attachment 168025

Any ideas?
Found how to do it. Changed the background color for "Content" from the default @backgroundcolor to the same color, adding the extra info for transparency

transparent.png
 

Rambro

Well-known member
BEE37A87-591B-4E03-8E16-B7D540B56B70.png

Default install. Any reason the search is under the title? seems like an odd landing spot for that. i fixed it in settings but something other than that as the default might be more attractive.

quick questions:

-is there a way to get font awesome icons in the user profile menus?

-On mobile, if go back to a conversation with no new messages, the default takes you back to page 1 of the conversation. is there a way to have it go back to the latest message? got this

-on desktop is there a way to have the alert and messages menus open on mouse over instead of click? this seemed to just start working. might have been the browser.

-in the mobile view is there a way to get a constant new posts button or icon broke out and into the floating nav bar?

-where is the option to change the node icons?
 
Last edited:

Rambro

Well-known member
i think this is a bug with conversation essentials as well

conversation essentials bug.png

does anyone have a good example of some color combos to use on the forum? we can't really decide on what to do instead of the green and blue.
 

Brad L

Well-known member
Apologies I still cannot replicate this bug. Can someone provide a step by step process? I agree its a bug but Im just not seeing it. It could be device specific.
Quite Easy. Add a new Post, save it and then Edit it. The Edit Popup will be always displayed.
Should also "work" if u just edit an existing Post
Just if my mobile goes to Main Screen and i go back to the Page the Popup disappears
Yep, same for me. When you click the tools, the hit edit, the post editing window appears underneath the tools pop-up. Every time as far as I can tell.

Was this issue ever fixed? Members are reporting that they can't edit posts on their phone because of the bug described above.
 

snoopy5

Well-known member
Hi,

I use UI.X on 3 of my XF-forums. I am thinking about adding Wordpress to my forums as a portal page with maybe Xenword as the bridge. But this would mean that I need a template for Wordpress too that looks like UI.X.

Does the theme UI.X also exist for Wordpress? If yes, do you have a link? I did not see anything on the Audentio site.

....

We do not have a Wordpress version, but we are planning on building this for 2.0. We've already begun.

.....
Any news on that wordpress theme?

I will use still XF 1.5.x until at least end of 2018 by the way, if that makes a difference...
 

Rambro

Well-known member
getting a lot of requests for an easier way to get to the new posts button from the floating nav bar. either a separate button or font awesome icon or something, especially on mobile.

floating nav.png
 

ThemeHouse

Well-known member
Hey @ThemeHouse / @Mike Creuzer,
I have installed UI.X for my Not For Profit establishment. However, my issue is no matter what settings I put the logo image is extremely tiny. The image height is actually 250px, this will help it suit the actual website better.

But when you go to my Forums (http://forum.dontbehorrorble.com/index.php) the image is tiny. I have changed the details in the 'Header and Navigation' as well as the [UI.X] Logo settings to represent 250px as the image height.

Do you (or anyone else on these boards) have an idea on how I can fix this in order to have my logo at its full height.

Thanks in advance,
 

Dalton Prock

Well-known member
Hey @ThemeHouse / @Mike Creuzer,
I have installed UI.X for my Not For Profit establishment. However, my issue is no matter what settings I put the logo image is extremely tiny. The image height is actually 250px, this will help it suit the actual website better.

But when you go to my Forums (http://forum.dontbehorrorble.com/index.php) the image is tiny. I have changed the details in the 'Header and Navigation' as well as the [UI.X] Logo settings to represent 250px as the image height.

Do you (or anyone else on these boards) have an idea on how I can fix this in order to have my logo at its full height.

Thanks in advance,
Hello, I've gone ahead and started a conversation with you so that we can troubleshoot the issues you're having with your logo.
 
Top