UI.X 2

UI.X 2 2.2.12.0.0

No permission to download

mkucuksari

Well-known member
I can confirm this also. Can't believe I didn't see it earlier.
I don't know why / how, the following codes are canceled at "thread_view" template.

Code:
<xf:pageaction>
    <xf:if is="$thread.canReply()">
        <xf:button href="{{ link('threads/reply', $thread) }}" class="button--cta uix_quickReply--button" icon="write">{{ phrase('reply') }}</xf:button>
    </xf:if>
</xf:pageaction>

Adding these codes just before the following code, solve the issue temporary.

Code:
<xf:description meta="false">
 

Attachments

  • Screenshot_1.jpg
    Screenshot_1.jpg
    90 KB · Views: 30

FedericoS

Active member
Hello, I have an error log generated this morning:

#0 src/XF/App.php(2406): XF\Extension->extendClass('XF\\Template\\Tem...', NULL)
#1 src/XF/App.php(1461): XF\App->extendClass('\\XF\\Template\\Te...')
#2 src/XF/App.php(1119): XF\App->setupTemplaterObject(Object(XF\Container), '\\XF\\Template\\Te...')
#3 src/XF/Container.php(28): XF\App->XF\{closure}(Object(XF\Container))
#4 src/XF/App.php(2692): XF\Container->offsetGet('templater')
#5 src/XF/Pub/App.php(361): XF\App->templater()
#6 src/XF/Mvc/Dispatcher.php(280): XF\Pub\App->preRender(Object(XF\Mvc\Reply\View), 'json')
#7 src/XF/Mvc/Dispatcher.php(44): XF\Mvc\Dispatcher->render(Object(XF\Mvc\Reply\View), 'json')
#8 src/XF/App.php(1931): XF\Mvc\Dispatcher->run()
#9 src/XF.php(329): XF\App->run()
#10 index.php(13): XF::runApp('XF\\Pub\\App')
#11 {main}
array(4) {
["url"] => string(154) "/index.php?shoutbox/refresh&last_id=2&_xfRequestUri=%2Fforums%2F&_xfWithData=1&_xfToken=1537733427%2C726c8cf8dee10cfaa3ca28849162813c&_xfResponseType=json"
["referrer"] => string(33) "----/forums"
["_GET"] => array(6) {
["shoutbox/refresh"] => string(0) ""
["last_id"] => string(1) "2"
["_xfRequestUri"] => string(8) "/forums/"
["_xfWithData"] => string(1) "1"
["_xfToken"] => string(43) "1537733427,726c8cf8dee10cfaa3ca28849162813c"
["_xfResponseType"] => string(4) "json"
}
["_POST"] => array(0) {
}
}
 

requo

Active member
Hello, I would like to ask you for a favor. I

would like to set my picture as in other "default" links in an individual navigation link (in attach "Články"). How can I achieve this? I understand it's probably not going to be the setting. I have to use css, how? Example?

Thank you for your help, advice.

Výstřižek.PNG
 

mkucuksari

Well-known member

Sperber

Well-known member
@Dalton Prock ,

I guess I am just blind - but in UI.X 1 had an option to condense the visitor tabs to Icons and get rid of the test description. I am running out of space in the navigation menue and desperatly looking for that option in UI.X2. Could you help me out, where I can find that. Been through it all multiple times but I guess I can´t see the wood because of all the damn trees ;)
 

Charlie J

Active member
Same for me.
Seems to be removed in UI.X 2, it existed in UI.X 1.

@Dalton Prock ,

I guess I am just blind - but in UI.X 1 had an option to condense the visitor tabs to Icons and get rid of the test description. I am running out of space in the navigation menue and desperatly looking for that option in UI.X2. Could you help me out, where I can find that. Been through it all multiple times but I guess I can´t see the wood because of all the damn trees ;)
It’s in heading and navigation I’m sure, it’s relating to viewpoint required to remove the text. Just set that to like 0 I think.
 

FedericoS

Active member
Hello, how can I add an empty space between Ui.X icons and Text? I use the User Improvements add-on to integrate some Websites to login
1538162080070.png
 

Blatchy

Well-known member
Anyone else having an issue with sticky sidebar and a custom index page?

It does not seem to work (at least for me)
 

Brad L

Well-known member
I can't upgrade from UIX 2.0.5 patch level 2.

When I upload new files I don't get an update button as expected. Is this addon really necessarily?
 

doublespaces

Well-known member
I believe you've created a ticket on this issue as I'll respond to it soon.

Is the image using a png format?
That is just default XPress theming. I'm changed the page background color from white to this greyish blue and it does that. This is a featured post on blog tab if that helps.
 

empire

Well-known member
@Dalton Prock (or anyone at ThemeHouse) – I know that you've said that the Styler (currently part of UI.X for XF1) would be updated for XF2, possibly as a separate add-on. Could you give an update on that? Are Colour Options and the AD Styler coming to UI.X in XF2 within the next year?
 
Top