1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Trophies Missing

Discussion in 'Resolved Bug Reports' started by lazer, Oct 8, 2010.

  1. lazer

    lazer Well-Known Member

    Swift likes this.
  2. Mike

    Mike XenForo Developer Staff Member

    No issues with viewing it here. Nothing in any error logs? Different browser?
     
  3. lazer

    lazer Well-Known Member

    Hey Mike,

    Nope - weird one. Same in IE8 & FF, no server errors reported in xF ACP....

    I'll PC you the URL and details....
     
  4. Swift

    Swift New Member

    Same problem here, on 1 site guests can't see the trophy page, on another site the first trophy text is messed up (screenshot). Both are clean installs, no addons. No error in log.
     
  5. lazer

    lazer Well-Known Member

  6. zkaraca

    zkaraca Member

    Is there any solution for this yet? If i log on as user i see the list of trophies but when viewing as guest i just get a blank page.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    I get an internal server error/500 when trying to view the trophy page on my site.

    Error log shows: Premature end of script headers.
     
  8. Mike

    Mike XenForo Developer Staff Member

    Looks like I have this fixed for beta 2. It really comes across as an internal PHP bug. Debugging seemed to show memory corruption of some sort. I've found a workaround at least.
     
  9. lazer

    lazer Well-Known Member

    Good to hear Mike :) Thanks.
     

Share This Page