1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Threads with Titles - no content

Discussion in 'Troubleshooting and Problems' started by eagle eyes, Jan 6, 2014.

  1. eagle eyes

    eagle eyes Active Member

    There are some threads in my forum which has pages etc and shows there are posts in there

    13 more messages...

    But its like blank pages.
  2. Mike

    Mike XenForo Developer Staff Member

    Were these threads imported? If so, rebuilding the thread information may solve it.

    Alternatively, it sounds like data may have actually disappeared. This could be from data corruption or restoration of an inconsistent backup. Unfortunately, if that's the case, there isn't much that can be done.

    Otherwise, if the counts are simply wrong, rebuilding the thread information should sort the counts.
  3. eagle eyes

    eagle eyes Active Member

    Yes i transfered from vb to xen, but there is a duplicate thread with same title with same pages.

    Does it have to do with the redirects?
  4. Mike

    Mike XenForo Developer Staff Member

    I suppose it could relate to redirects, yes -- though we don't import redirects (if they're tagged as such properly).
  5. eagle eyes

    eagle eyes Active Member

    I read something about this problem previously. I am not sure if it has to do with redirects.
  6. Mike

    Mike XenForo Developer Staff Member

    If rebuilding thread info doesn't fix it--try rebuilding the post position counters with it--then it sounds like it could be a problem from the import. It does sound like a redirect being brought across, which would explain the lack of content. This would only happen if it weren't tagged as a redirect in the expected way.

    You'd just need to (permanently) delete the thread via the inline moderation tools.

Share This Page