1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Thread editor not appearing, filecheck is perfect

Discussion in 'XenForo Questions and Support' started by jleeevinnn, Mar 9, 2014.

  1. jleeevinnn

    jleeevinnn Member

    I have performed a file check, everything is there. The thread editor is not appearing at the top :(
     

    Attached Files:

    • ss.png
      ss.png
      File size:
      173.5 KB
      Views:
      7
  2. Liam W

    Liam W Well-Known Member

    Check the javascript console for errors.

    Liam
     
  3. jleeevinnn

    jleeevinnn Member

    How would I go about doing that?

    EDIT:

    7Consider using 'dppx' units instead of 'dpi', as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 2), (min-resolution: 192dpi), (min-resolution: 1.5dppx)
    Failed to load resource: the server responded with a status of 404 (Not Found) http://pur3zscape.com/forums/styles/soft_responsive/xenforo/style.js
    2Consider using 'dppx' units instead of 'dpi', as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 2), (min-resolution: 192dpi), (min-resolution: 1.5dppx)

    XenForo.activate(
    1. #document
    ) xenforo.js?_v=0fd2898b:200
    event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
    flash url: http://pur3zscape.com/forums/js/swfupload/Flash/swfupload.swf attachment_editor.js?_v=0fd2898b:6
    Attachments changed, total files: 0, images: 0 attachment_editor.js?_v=0fd2898b:13
    XenForo.init() 159ms. jQuery 1.10.2/1.2.8-dev xenforo.js?_v=0fd2898b:190
    Failed to load resource: the server responded with a status of 404 (Not Found) http://pur3zscape.com/forums/styles/black_responsive_orange/xenforo/layout/shadows.png
    Invalid App Id: Must be a number or numeric string representing the application id. all.js:56
    2FB.getLoginStatus() called before calling FB.init(). all.js:56
    Consider using 'dppx' units instead of 'dpi', as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) tweet_button.1393899192.html:1
     
  4. Mike

    Mike XenForo Developer Staff Member

    Well, there's a reference to a failed JS load there that is from your style. Please confirm your issue on an unmodified style with all add-ons disabled.
     

Share This Page