1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unmaintained [TH] Language Chooser Position by ThemeHouse 1.0.1

Options to manage the Language Chooser through the Admin Control Panel

  1. Jon W

    Jon W Well-Known Member

    Waindigo submitted a new resource:

    Language Chooser Position by Waindigo - Options to manage the Language Chooser through the Admin Control Panel

    Read more about this resource...
     
  2. sweetpotato

    sweetpotato Active Member

    Is this possible to apply different languages for different nodes?
     
  3. Jon W

    Jon W Well-Known Member

    sweetpotato likes this.
  4. mauzao9

    mauzao9 Well-Known Member

    This addon is indeed nice! :)
    My issue with languages is that, English is the main, and then a user register, choose Portuguese, Ok.
    But if he comes to the site later, without login he will see English (that is the default), if he logins in the account it auto-changes the main language to English, what drives me mad because he never asked for it. --'
     
    Jon W likes this.
  5. Jon W

    Jon W Well-Known Member

    @mauzao9 is this a bug with XenForo or something about this add-on?
     
  6. mauzao9

    mauzao9 Well-Known Member

    Ups sorry @Waindigo it's only my frustrations with the script itself, your addon is going to make it easier. ;)
    Edit: don't know if that is default behavior or a bug when it changes the user language automatically.
     
    Last edited: Jun 6, 2013
    Jon W likes this.
  7. Jon W

    Jon W Well-Known Member

    @mauzao9 No problem. Just making sure. I wasn't aware of that issue but sounds annoying!
     
    mauzao9 likes this.
  8. Pierre Boulanger

    Pierre Boulanger Active Member

    Is it compatible with 1.2?

    Thanks Waindigo :)
     
  9. Jon W

    Jon W Well-Known Member

    Yes, as far as I know.
     
    Pierre Boulanger likes this.
  10. Pierre Boulanger

    Pierre Boulanger Active Member

    Really nice and useful. One issue though
    Where is the option during registration? I'm i doing something wrong?

    The story of a legend.jpg
     
  11. Jon W

    Jon W Well-Known Member

    Make sure you have selected this option in the Admin Control Panel:
    upload_2013-8-6_8-49-13.png

    It should then appear in the usual place.
     
  12. Pierre Boulanger

    Pierre Boulanger Active Member

    I have.. The story.jpg

    Anyway very useful
    Thanks!
     
  13. Jon W

    Jon W Well-Known Member

  14. Jon W

    Jon W Well-Known Member

    This should be fixed now. Thanks for pointing out this bug.
     
  15. Pierre Boulanger

    Pierre Boulanger Active Member

    Thank you for the quick fix.

    Its as it should be now.
     
    Jon W likes this.
  16. Slind

    Slind Active Member

    Aww, I thought the language chooser is then in the registration form and not hidden at the bottom.
     
  17. Jon W

    Jon W Well-Known Member

    Works fine for me, I have checked this on XF 1.3 RC 2 for good measure.
    Make sure you have selected this option in the Admin Control Panel:
    View attachment 53316

    It should then appear in the usual place.
     
  18. Slind

    Slind Active Member

    You misunderstood me. I mean to display it in the form, like the Time zone.

    And no I don't want to pay ;)
     
  19. Jon W

    Jon W Well-Known Member

    Fair enough, I think that should be a seperate add-on to this one as it would be made redundant by the fact the language chooser is always available anyway.
     
  20. Echelon

    Echelon Active Member

    Somehow.....the language chooser is not showing up anymore in my navbar.

    in settings it is....top right, always show......but it;s gone......any clue?
     

Share This Page