TaigaChat Pro - Realtime chat/shoutbox

TaigaChat Pro - Realtime chat/shoutbox [Paid] 1.4.7

No permission to buy (£25.00)

Kerby

Well-known member
Request Icon Update to xf core icons (readactor)
is it possible the icons gets updated with icons from xf core WYSIWYG (Readactor, instead of the outdated tinymce icons from older xf versions)? Personally I prefer readactor icons, also for united design concept.
 

doublespaces

Well-known member
Holy mother of God we finally got it. Wonderful!

I might ask, is it possible to make chat count a conditional variable to track?

'User must have X chat messages'
 

Ski-whiz

Active member
I updated to 1.30 and am not getting an error as it conflicts with Xen Central Multisite resource.

Here is my error :
Code:
Argument 1 passed to XenCentral_MultiSite_Model_TaigaChat_TaigaChat::getMessages() must be an array, integer given, called in /home/httpd/vhosts/dabears.com/httpdocs/library/Dark/TaigaChat/Model/TaigaChat.php on line 76 and defined

I disable the Xen Central mod and it works. However, the chat worked just fine before I upgraded to 1.3.

Any ideas on what the issue is? I assume it's with the addition of "rooms"?
 

TDUBS

Active member
Thanks for the prompt update(s). I've not had an issue so far except some things I suggested which aren't problems, but;

  • Is it possible to have it globally refresh the entire forum when someone prunes the shoutbox rather than just for the one who prunes the shoutbox?
  • Is it possible to have it notice everyone in the shoutbox when someone is banned from the shoutbox? Eg; "[SYSTEM] John has been banned from the shoutbox."
  • Is it possible to have an /unban John command to unban users?

Thank you :)
 
Last edited:

Luke F

Well-known member
I updated to 1.30 and am not getting an error as it conflicts with Xen Central Multisite resource.

Here is my error :
Code:
Argument 1 passed to XenCentral_MultiSite_Model_TaigaChat_TaigaChat::getMessages() must be an array, integer given, called in /home/httpd/vhosts/dabears.com/httpdocs/library/Dark/TaigaChat/Model/TaigaChat.php on line 76 and defined

I disable the Xen Central mod and it works. However, the chat worked just fine before I upgraded to 1.3.

Any ideas on what the issue is? I assume it's with the addition of "rooms"?

The multi site mod will need to be updated with the new function signature
 
Looking at purchasing this plugin. Don't have time to look through all 85 pages in this thread lol... Can you set hours for the chat? Or turn it off or on? I realize this is pretty basic, but if we have a moderator... we are wanting to make sure she sleeps haha :)

Thanks!
 

leedi25

Member
Hi i recently purchased and installed tiagachat but new threads and replies are not showing up in the shoutbox, all settings are correct.
 

jayramfootball

Active member
Hello, Luke -


is there any way to collapse the shoutbox? Some of my members dislike it (I think mostly because of the smilies some of the chatters use).

There is an add on called 'toggle me' that allows users to collapse the shoutbox (as well as other section sod the forum)
 

WhoIsDo

Active member
Are there any working examples of the multi-room chat? Would love to check it out! (didn't see it on the demo site)
 

IcEWoLF

Well-known member
Okay, since I updated the shoutbox I've been having issues with the shoutbox.
Basically when I type something and refresh the page it doesn't show my shouts, but when I type another shout then it shows the replies...I am not sure whats going on here.
 

Luke F

Well-known member
Okay, since I updated the shoutbox I've been having issues with the shoutbox.
Basically when I type something and refresh the page it doesn't show my shouts, but when I type another shout then it shows the replies...I am not sure whats going on here.
Are you using nginx? Make sure the open_file_cache is disabled for the data/taigachat folder
 

TDUBS

Active member
Not sure if this is just me, but sometimes whenever I click a link within the shoutbox to visit a thread, it logs me out.

Eg; I click
Screenshot_22-24-01.png
"Ban Appeal." and it'll take me to the thread but requires me to sign in? It'll open a new tab and display as if I'm signed out, but whenever I go back to the original tab, I'm still signed in as normal.
 
Top