1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tactical [Paid] 1.5.10.0

Nuclear launch detected

  1. Mike Creuzer

    Mike Creuzer Well-Known Member

    Mike Creuzer submitted a new resource:

    Tactical - Nuclear launch detected

    Read more about this resource...
     
  2. Enguerran A

    Enguerran A Well-Known Member

    Finally, this new baby is there :) I love the pulsating Sign in button !
     
    Mike Creuzer likes this.
  3. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    Yeah even though I don't need it I'm probably still gonna buy it.

    Edit: In fact just did.
     
    Mike Creuzer likes this.
  4. DennisSkov

    DennisSkov Active Member

    I just tried the demo, and unfortunately it's seems kinda heavy... The website laggs when scrolling.
     
    JVCode and Epi like this.
  5. Epi

    Epi Member

    this theme would be pretty amazing with a custom background from url chooser for users. and I noticed the same think as dennis, seem pretty heave theme
     
    RastaLulz likes this.
  6. ggace

    ggace Active Member

    @Mike Creuzer - Hit me with a world of Warcraft Alliance theme & you got yourself another purchase =)
     
  7. Enguerran A

    Enguerran A Well-Known Member

    Is the gallery block included with the theme?
     
    ggace likes this.
  8. Mike Creuzer

    Mike Creuzer Well-Known Member

    I think this is caused by a plugin, Im looking into this. The theme is not causing this I do not believe. It will be fixed today regardless.

    Well, the reason is because when you do a custom URL that can be anything it often gives people load time issues. But we will definitely consider adding this in at least as a toggle able setting.

    I will! Or I can just tell you how to add one in.

    Yes it is!
     
    ggace likes this.
  9. Enguerran A

    Enguerran A Well-Known Member

    Has to be added in UI.X core :)
    I have seen that you switched to Bxslider, any reason to that?
     
  10. Mike Creuzer

    Mike Creuzer Well-Known Member

    Its much smaller than Owl carousel, thats all. :p
     
  11. DennisSkov

    DennisSkov Active Member

    Or it could be the fact that the webpage is constantly trying to change the background. I tried removing different parts of the website to figure out what caused the lag, and when I tried removing the background, it kept changing back instantly.
     
  12. Mike Creuzer

    Mike Creuzer Well-Known Member

    There is a front-end design style changer (what we call the AD Styler). This is by no means necessary to have turned on. Disabling it will just not allow people to change the background.
     
  13. ggace

    ggace Active Member

    A small guide would be helpful however, more & more people are switching to xenforo every day (I am sure you learned this by now!). I am making a push to get more & more World of Warcraft addons associated with this forum software as the next expansion is right around the corner. There is currently no active up to date xenforo wow based themes or anything that could be functional. I think adding wow/world of warcraft to the list of blizzard games you already have would be a good move that shouldn't take much effort on your end.

    With assistance in creating a background, the rest I should be able to do alone.
     
  14. DennisSkov

    DennisSkov Active Member

    But could that be the cause of the website lagging?
     
  15. Mike Creuzer

    Mike Creuzer Well-Known Member

    Hmm. Can you do me a huge favor and check if lag has disappeared? As it has for me. I appreciate you bringing the issue to my attention!
     
  16. DennisSkov

    DennisSkov Active Member

    I still get much lag whenever I'm scrolling.
     
  17. Enguerran A

    Enguerran A Well-Known Member

    I tried removing the footer and it's much better. Could it be related?

    Also, I remember that I once tried to use an infinite animate and it was causing huge lag on my board. Of course it was more complex than the Sign in button (it was a background changer) but we never know with these animations, they are very capricious !
     
    Mike Creuzer likes this.
  18. Mike Creuzer

    Mike Creuzer Well-Known Member

    Hmm I cannot replicate any issues. I checked on mobile and its buttery smooth! So its definitely hard to say. It could just be the fact that there is a large background fixed to the page. Otherwise its a very light-weight theme as all of ours are, as they are fully optimized. The large images could be optimized more in exchange for quality, but since gamer-types were using the theme I figured they would have a better internet speed and thus could have a bit higher quality photos.
     
  19. The Forum Heroes

    The Forum Heroes Well-Known Member


    FTH!!!!
     
    ggace likes this.
  20. DennisSkov

    DennisSkov Active Member

    I tried in Firefox, and I see slighty less lag. Actually, it's a huge decrease (still a little laggy though). In Google Chrome it's lagging very much.

    Okay, whenever I hit the footer on this page, it gets laggy. It was running very smooth until then. Maybe it is the footer?
     

Share This Page